<!DOCTYPE html>
<html>
<head>
  <meta charset="utf-8">
  <title>Koдовото име на операционната система Android 9.0 е Pi | Digital.bg</title>
  <meta name="description" content="Koдовото име на операционната система Android 9.0 е Pi  Вече ви информирахме  какво искат да видят потребителите в Android P , която ще наследи..." />
  <meta name="keywords" content="Koдовото, операционната, система, Android, новини, продукти, хардуер, софтуер, технологии, джаджи" />
  <meta property="og:title" content="Koдовото име на операционната система Android 9.0 е Pi" />  <meta property="og:url" content="https://www.digital.bg/kodovoto-ime-na-operacionnata-sistema-android-90-e-pi-article660058.html?rand=34" />  <meta property="og:type" content="article" />        <meta property="og:image" content="https://www.digital.bg/f/logo/660/860_1552fbe27a60ba92a933546a5e3a447c.jpg" />
      <meta property="og:image:width" content="860" />
      <meta property="og:image:height" content="614" />
      <meta property="og:image:alt" content="Koдовото име на операционната система Android 9.0 е Pi" />
    <meta property="og:description" content=" Вече ви информирахме  какво искат да видят потребителите в Android P , която ще наследи Android 8.0 Oreo. Софтуерните инженери на Gоogle вече..." />  <meta property="og:site_name" content="digital.bg" />  <meta property="fb:app_id" content="332145106982990" />  <link rel="SHORTCUT ICON" href="/img/favicon.ico">

<link rel="alternate" type="application/rss+xml" title="Последни новини от digital.bg" href="/news/rss" />
<link rel="alternate" type="application/rss+xml" title="Последни събития от digital.bg" href="/events/rss" />

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="stylesheet" type="text/css" href="/css/normalize.css">
  <link rel="stylesheet" type="text/css" href="/css/reset.css">
  <link rel="stylesheet" type="text/css" href="/css/main2.css?4">
  <link rel="stylesheet" type="text/css" href="/css/custom.css?8">
  <script type="text/javascript" src="/js/webfont.js"></script>
    <script type="text/javascript" src="/js/jquery-1.11.1.min.js"></script>
  <script type="text/javascript" src="/js/jquery-ui.js"></script>
  <script type="text/javascript" src="/js/func.js?2"></script>
  <script type="text/javascript" src="https://apis.google.com/js/platform.js" async defer></script>
  <script>
  	
	    WebFont.load({
	      google: {
	        families: ["Open Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic","Ubuntu Condensed:regular:latin-ext,cyrillic,latin,cyrillic-ext","Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic:latin,cyrillic-ext,cyrillic,latin-ext"]
	      }
	    });
    
  </script>
  <script type="text/javascript" src="/js/modernizr.js"></script>
  <link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico">
  <style type="text/css">
  	
	    img {
	        max-width: none!important;
	    }
	    .article-indexholder:hover .article-title,
	    .small-article:hover .small-article-title,
	    .mini-article:hover,
	    .user-block:hover .most-read-title{
	        color: #058ae3;
	    }
	    .search-holder:hover .search-input {
	        background: rgba(255,255,255,.5);
	        color: rgba(255,255,255,1);
	    }
	    .search-holder:hover .search-zoom-icon {
	        opacity: 1;
	    }
	    .w-col-8 {
	        width:540px!important;
	    }
	    .w-col-4 {
	        width:320px!important;
	    }
	    .main-hero:hover .view-back,
	    .small-hero-article:hover .view-back,
	    .article-indexholder:hover .view-back {
	        right:-1px;
	    }
	    .main-hero:hover .arrow {
	        opacity: 1;
	    }
	    .active {
	        right: -1px!important;
	    }
	    @media (max-width: 1220px){
	        .w-col-8 {
	            width: 66.66666667%!important;
	        }
	        .w-col-4 {
	            width: 33.33333333%!important;
	        }
	    }
	    @media (max-width: 991px){
	        .w-col-8,
	        .w-col-4 {
	            width: 100%!important;
	        }
	        .main-hero:hover .view-back,
	        .small-hero-article:hover .view-back,
	        .article-indexholder:hover .view-back {
	            right:-50px;
	        }
	    }
        .branding {
                width: 100%;
                height: 1000px;
                position: fixed;
                top: 0px;
                left: 0px;
                cursor: pointer;
        }
    
  </style>
  <script type="text/javascript">
  	
	    $(function(){
	        $(".bulb").on('click',function(){
                $('.main-hero').css("z-index",'99991');
	            $('.article-holder').addClass("remove_white");
	        });
	        $(".dim-close").on('click', function(){
	            $('.main-hero').css("z-index",'auto');
                $('.article-holder').removeClass("remove_white");
	        });
	    });
    
  </script>
</head>
<body>
	
	<!-- (C)2000-2017 Gemius SA - gemiusPrism  / digital.bg/Home Page -->
	<script type="text/javascript">
	<!--//--><![CDATA[//><!--
	var pp_gemius_identifier = 'coWbu49lCL6GmKbZtftkx4Yh78adKgNuOLW5PsFGMaH.d7';
	// lines below shouldn't be edited
	function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');gt.setAttribute('defer','defer'); gt.src=l+'://gabg.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
	//--><!]]>
	</script>
	

  
  <div id="fb-root"></div>
  <script type="text/javascript">
	  
	      window.fbAsyncInit = function() {
	        FB.init({
	            appId: "332145106982990",
	            status: true,
	            cookie: true,
	            xfbml: true,
                version    : 'v2.3'
	           });

	      };


	      /*
          (function() {
     		   var e = document.createElement('script'); e.async = true;
       		   e.src = document.location.protocol +
          	   '//connect.facebook.net/bg_BG/all.js';
               document.getElementById('fb-root').appendChild(e);
          }()); */


          (function(d, s, id) {

            var js, fjs = d.getElementsByTagName(s)[0];

            if (d.getElementById(id)) return;

            js = d.createElement(s); js.id = id;

            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=332145106982990&version=v2.3";

            fjs.parentNode.insertBefore(js, fjs);

          }(document, 'script', 'facebook-jssdk'));




	      function facebookLogin()
	      {
	          FB.login(function(response) {
	            if (response.authResponse) {
	                if (response.perms) {
	                    document.location = 'https://www.digital.bg/fb.php';
	                  } else {
	                      document.location = 'https://www.digital.bg/fb.php';
	                  }
	                } else {
	                    window.location.reload();
	                }
	          }, {scope:'email'});
	      }

	      function googlePlusLogin()
	      {
	            document.location = 'https://www.digital.bg/gplus.php';
	      }

	  

	</script>
    <div class="w-section nav-holder" >
    <div class="w-nav nav-main" data-collapse="medium" data-animation="default" data-duration="400" data-contain="1">
      <div class="w-container nav-container">
        <div class="w-nav-button nav-menu-button">
          <div class="w-icon-nav-menu nav-menu-button-icon"></div>
        </div>
        <a class="w-inline-block brand-holder" href="https://www.digital.bg/" title="Koдовото име на операционната система Android 9.0 е Pi | Digital.bg"><img class="logo" src="/images/new-logo-digital-2.svg">
        </a>
        <a class="w-inline-block toggle-tags " href="javascript:void(0);" data-ix="toggle-tags"  onclick="toggleTags(1);"></a>
        <nav class="w-nav-menu w-clearfix nav-menu" role="navigation">
        	<a class="w-nav-link nav-link" href="https://www.digital.bg/novini/" title="Новини">новини</a>
        	<a class="w-nav-link nav-link" href="https://www.digital.bg/videos/all" title="Видео">видео</a>
            <a class="w-hidden-medium w-hidden-small w-hidden-tiny w-inline-block toggle-tags insider-icon " href="https://www.digital.bg/tv" title="TV"></a>
            <a class="w-nav-link nav-link tv" href="https://www.digital.bg/tv" title="TV">tv</a>
            <a class="w-nav-link nav-link" href="https://www.digital.bg/hardware" title="Хардуер">Хардуер</a>
            <a class="w-nav-link nav-link" href="https://www.digital.bg/events" title="Събития">Събития</a>
            <a class="w-nav-link nav-link" href="https://www.digital.bg/shop/" title="Shop">Shop</a>
        </nav>
        <div class="w-clearfix nav-other-menu">
           <form method="POST" action="https://www.digital.bg/search">
           	<div class="search-holder">
            	<div class="w-clearfix search-input">
              		<input type="text" name="keyword" onclick="if($(this).val()=='Търсене...') $(this).val('');" onblur="if($(this).val()=='') $(this).val('Търсене...');" value="Търсене..." class="search-text" />

              		<input type="submit" class="submit-search" name="search" value="" />

            	</div>
                <a class="w-hidden-main w-inline-block srch-btn" href="#" data-ix="responsive-search-form" >                        <img class="srch-icon" src="/images/srch.svg">
                </a>

          	</div>
          </form>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://www.facebook.com/digital.bg" target="_blank" title="Digital.bg - Facebook">
          	<img class="nav-other-icon" src="/images/fb.svg" width="9">
          </a>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://plus.google.com/114784773429766426915/posts" target="_blank" title="Digital.bg - GooglePlus">
          	<img class="nav-other-icon" src="/images/gplus.svg" width="16">
          </a>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://twitter.com/DigitalBg" target="_blank" title="Digital.bg - Twitter">
          	<img class="nav-other-icon" src="/images/twitter.svg" width="18">
          </a>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://www.youtube.com/user/digitaltivi" target="_blank" title="Digital.bg - Youtube">
          	<img class="nav-other-icon" src="/images/youtube.svg" width="16">
          </a>
                    <a class="w-inline-block nav-other-link user-link last" href="#">
          	<img class="nav-other-icon youtube" src="/images/user.svg">
          </a>
                  </div>
      </div>
    </div>
    <div class="tags-holder" >
      <div class="w-clearfix wrapper">
                	<a class="tag-link" href="https://www.digital.bg/виртуална-реалност-tag.html" title="виртуална реалност">виртуална реалност</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/android-60-tag.html" title="android 6.0">android 6.0</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/sony-xperia-xa2-tag.html" title="Sony Xperia XA2">Sony Xperia XA2</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/xperia-xa2-tag.html" title="Xperia XA2">Xperia XA2</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/meltdown-tag.html" title="Meltdown">Meltdown</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/шаблони-tag.html" title="шаблони">шаблони</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/ces-2018-tag.html" title="CES 2018">CES 2018</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/blackview-tag.html" title="blackview">blackview</a>
        	              </div>
    </div>
  </div>
  <div class="registration-container">

    <div class="login-holder">
        <h3 class="reg-title">Вход</h3>
        <div class="social-hld">
            <a href="javascript:void(0);" class="face-login social-log" onclick="facebookLogin();" title="Вход чрез Facebook">
                <img class="a-social-icon" src="/images/fb.svg" width="10">
            </a>
            <a href="javascript:void(0);" class="google-login social-log" onclick="googlePlusLogin();" title="Вход чрез Google +">
                <img class="a-social-icon" src="/images/gplus.svg" width="17">
            </a>
            <a href="javascript:void(0);" class="mail-login social-log" title="Вход чрез профилна регистрация">
                <img class="a-social-icon" src="/images/mail.svg" width="18">
            </a>
        </div>
        <div class="fields-hld login">
            <form method="POST" action="https://www.digital.bg/user/login" id="login_form">
                <div class="left input-hld">
                    <input type="text" name="email" class="name left" placeholder="Вашият имейл" />
                </div>
                <div class="right input-hld">
                    <input type="password" name="pass" class="left f-right mt19"  placeholder="Парола"  />
                </div>
                 <div class="left input-hld styled-check">
                    <input type="checkbox" class="remember-check left" id="remember-check" name="remember" value="1" />
                    <label class="left" for="remember-check">Остави ме логнат в сайта</label>
                </div>
                <input type="submit" class="enter-btn left" value="Вход" name="login" />
                <div class="left w100p mt4 forgot-pass-hld">
                    <a href="https://www.digital.bg/user/forgot_password/" class="forgot-pass ">Забравена парола?</a>
                </div>
            </form>
        </div>
        <div class="reg-text">
            Ако нямате регистрация може да се регистрирате от
            <a href="javascript:void(0)" class="reg-btn">тук</a>
        </div>
         <div class="fields-hld reg">
            <h3 class="reg-title">Регистрация</h3>
            <div class="social-hld">
                <a href="javascript:void(0);" class="face-login social-log" onclick="facebookLogin();" title="Вход чрез Facebook">
                    <img class="a-social-icon" src="/images/fb.svg" width="10">
                </a>
                <a href="javascript:void(0);" class="google-login social-log" onclick="googlePlusLogin();" title="Вход чрез Google +">
                    <img class="a-social-icon" src="/images/gplus.svg" width="17">
                </a>
            </div>
            <form method="POST" action="https://www.digital.bg/user/register" id="register_form">
            <div class="left input-hld">
                <input type="text" class="name left" placeholder="Потребителско име" name="nickname" id="nickname" />
            </div>
            <div class="right input-hld">
                <input type="text" class="left mt19 f-right" placeholder="Имейл" name="email" id="email" />
            </div>
            <div class="left clear input-hld">
                <input type="password" class="left mt19"  placeholder="Парола" name="pass" id="pass" />
            </div>
            <div class="right input-hld">
                <input type="password" class="left mt19 f-right"  placeholder="Потвърди парола" name="repeat_pass" id="repeat_pass" />
            </div>
            <div class="left enter-code-hld ">
                <label class="left" for="captcha">Въведи кода :</label>
                <div class="code-holder right">
                    <div class="left code"><img src="https://www.digital.bg/captcha.php" alt="Въведи кода" id="r_capt" /></div>
                    <a href="javascript:void(0);" onclick="refreshCaptcha();" class="refresh left"></a>
                    <input type="text" class="right code" name="captcha" id="captcha"  />

                </div>
            </div>
            <input type="submit" name="register" class="btn enter-btn left" value="Създай профил" />

        </form>
         </div>
    </div>

    <!--<div class="login-holder">
         <div class="social-reg">
            <h3 class="reg-title">Вход чрез Facebook или Google+</h3>
                <a href="javascript:void(0);" class="face-login social-log" title="Вход чрез Facebook">
                    Facebook
                </a>
                <a href="javascript:void(0);" class="google-login social-log" title="Вход чрез Google +">
                    Google +
                </a>
        </div>
        <h3 class="reg-title or">или</h3>
        <h3 class="reg-title">Вход чрез профилна регистрация</h3>
        <form method="POST" action="https://www.digital.bg/user/login" id="login_form">
            <div class="left input-hld">
                <input type="text" name="email" class="name left" placeholder="Вашият имейл" />
            </div>
            <div class="right input-hld">
                <input type="password" name="pass" class="left f-right mt19"  placeholder="Парола"  />
            </div>
             <div class="left input-hld styled-check">
                <input type="checkbox" class="remember-check left" id="remember-check" name="remember" value="1" />
                <label class="left" for="remember-check">Остави ме логнат в сайта</label>
            </div>
            <input type="submit" class="enter-btn left" value="Вход" name="login" />
            <div class="left w100p mt4 forgot-pass-hld">
                <a href="https://www.digital.bg/user/forgot_password/" class="forgot-pass ">Забравена парола?</a>
            </div>
        </form>
    </div>
    <div class="registration-holder">
        <div class="social-reg">
            <h3 class="reg-title">Регистрация чрез Facebook или Google+</h3>
                <a href="javascript:void(0);" onclick="facebookLogin();" class="face-login social-log" title="Вход чрез Facebook">
                    Facebook
                </a>
                <a href="javascript:void(0);" onclick="facebookLogin();" class="google-login social-log" title="Вход чрез Google +">
                    Google +
                </a>
        </div>
        <h3 class="reg-title or">или</h3>
        <h3 class="reg-title">Профилна регистрация</h3>
        <form method="POST" action="https://www.digital.bg/user/register" id="register_form">
            <div class="left input-hld">
                <input type="text" class="name left" placeholder="Потребителско име" name="nickname" id="nickname" />
            </div>
            <div class="right input-hld">
                <input type="text" class="left mt19 f-right" placeholder="Имейл" name="email" id="email" />
            </div>
            <div class="left clear input-hld">
                <input type="password" class="left mt19"  placeholder="Парола" name="pass" id="pass" />
            </div>
            <div class="right input-hld">
                <input type="password" class="left mt19 f-right"  placeholder="Потвърди парола" name="repeat_pass" id="repeat_pass" />
            </div>
            <div class="left enter-code-hld ">
                <label class="left" for="captcha">Въведи кода :</label>
                <div class="code-holder right">
                    <div class="left code"><img src="https://www.digital.bg/captcha.php" alt="Въведи кода" id="r_capt" /></div>
                    <a href="javascript:void(0);" onclick="refreshCaptcha();" class="refresh left"></a>
                    <input type="text" class="right code" name="captcha" id="captcha"  />

                </div>
            </div>
            <input type="submit" name="register" class="btn enter-btn left" value="Създай профил" />

        </form>
    </div>-->
  </div>


    

      <div class="top_banner_wrap w-section w-clearfix" >
           <div class="top_banner">
              

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=ae3c87dc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae3c87dc' border='0' alt='' /></a></noscript>



                         </div>
      </div>


  <main class="w-section w-clearfix container  padding_fix  "     >
            <div class="inner">
              <div class="main-hld left">


      <div class="w-clearfix video-descr-box article-box">
        <h1 class="article-inside-title">Koдовото име на операционната система Android 9.0 е Pi</h1>
        <div class="article-inside-date">Публикувано на 19.01.2018 00:00 &nbsp;/&nbsp;oт</div>
                  <a href="https://www.digital.bg/kmar-user415542.html" class="a-author">Kmar</a>
                          <div class="w-clearfix article-inside-shareable-box">
          <div class="a-views">1005</div>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn fb" title="Сподели във Facebook" onclick="shareObj('https://www.digital.bg/kodovoto-ime-na-operacionnata-sistema-android-90-e-pi-article660058.html?rand=34', 'Koдовото име на операционната система Android 9.0 е Pi', 'https://www.digital.bg/f/logo/660/860_1552fbe27a60ba92a933546a5e3a447c.jpg', 'Вече ви информирахме какво искат да видят потребителите в Android P, която ще наследи Android 8.0 Oreo. Софтуерните инженери на Gоogle вече работят...', 'zfw_news', '660058');"><img class="a-social-icon" src="/images/fb.svg" width="10">
          </a>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn gplus" title="Сподели в Google+" onclick="shareGooglePlus('https://www.digital.bg/kodovoto-ime-na-operacionnata-sistema-android-90-e-pi-article660058.html?rand=34');"><img class="a-social-icon" src="/images/gplus.svg" width="17">
          </a>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn tw" title="Сподели в Twitter" onclick="twitterShare('https://www.digital.bg/-article660058.html', '660058', 'Koдовото име на операционната система Android 9.0 е Pi');"><img class="a-social-icon" src="/images/twitter.svg" width="18">
          </a>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn pin" title="Сподели в Pinterest" onclick="sharePinterest('https://www.digital.bg/kodovoto-ime-na-operacionnata-sistema-android-90-e-pi-article660058.html?rand=34', 'Koдовото име на операционната система Android 9.0 е Pi', 'https://www.digital.bg/f/logo/660/860_1552fbe27a60ba92a933546a5e3a447c.jpg');"><img class="a-social-icon" src="/images/pinterest.svg" width="18">
          </a>
          <a href="mailto:?subject=Koдовото име на операционната система Android 9.0 е Pi&body=https://www.digital.bg/kodovoto-ime-na-operacionnata-sistema-android-90-e-pi-article660058.html?rand=34" class="w-inline-block a-social-btn mail" ><img class="a-social-icon" src="/images/mail.svg" width="18">
          </a>
        </div>
        <div class="news-img-container">
            <img class="art-img" src="https://www.digital.bg/f/logo/660/860_1552fbe27a60ba92a933546a5e3a447c.jpg" alt="Koдовото име на операционната система Android 9.0 е Pi" />
        </div>
                <div class="w-clearfix vid-txt art-txt">
          <div class="article-empty">
            <div class="art-auth-box">
              <a class="w-inline-block auth-av-h" href="https://www.digital.bg/kmar-user415542.html"><img class="avatar" src="https://www.digital.bg/f/logo/415/200_142c1dac395126906526f6ec49149680.jpg"></a>

                               <a href="https://www.digital.bg/kmar-user415542.html" class="art-user">от Kmar</a>
                            <div class="art-user-date">преди 9 часа </div>
            </div>
            <div class="article-banner-hld">
                <script type='text/javascript'><!--//<![CDATA[
                   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
                   var m3_r = Math.floor(Math.random()*99999999999);
                   if (!document.MAX_used) document.MAX_used = ',';
                   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                   document.write ("?zoneid=25");
                   document.write ('&amp;cb=' + m3_r);
                   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                   document.write ("&amp;loc=" + escape(window.location));
                   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                   if (document.context) document.write ("&context=" + escape(document.context));
                   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                   document.write ("'><\/scr"+"ipt>");
                //]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a5ab6493&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=25&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5ab6493' border='0' alt='' /></a></noscript>
            </div>

          </div>
          <div class="article-text">
            <div>
              <p style="text-align:justify">Вече ви информирахме <a href="https://www.digital.bg/kakvo-iskat-da-vidqt-potrebitelite-v-android-p-article644578.html" target="_blank">какво искат да видят потребителите в Android P</a>, която ще наследи Android 8.0 Oreo. Софтуерните инженери на Gоogle вече работят над новата версия на платформата, която вероятно ще бъде представена през август. Разработчиците ще имат достъп до бета версиите на Android P в следващите няколко седмици, което закономерно повдига въпроса какво ще е официалното име на софтуера. Информация от Android Open Source Project (AOSP) проекта&nbsp;потвърждава, че <a href="https://www.digital.bg/google-zapochva-da-tolerira-skorostta-na-zarezhdane-na-mobilnite-ueb-saytove-ot-yuli-article659823.html" target="_blank">Google </a>провeждат първите&nbsp;тестове на&nbsp;новата платформа.</p>

<p style="text-align:justify">&nbsp;</p>

<p style="text-align:justify">Някои разработчици забелязаха&nbsp;в кода на операционната система индикации, че засега кодовото име на Android 9.0 e просто "Pi", информира PhoneArena. Все пак това не е гаранция, че Google няма да си&nbsp;си запазят правото&nbsp;да я кръстят по друг начин и това да е временно решение. Припомняме ви, че всички досегашни версии на най-популярната платформа за<a href="https://smartfonix.com/smartphones.html" target="_blank"> смартфони</a>&nbsp;са имали имена на сладкиши и лакомства. Като започнем с Cupcake и Donut, и достигнем до най-новите Marshmallow,&nbsp;Nougat и Oreo.</p>

<p style="text-align:justify">&nbsp;</p>

<p style="text-align:justify">Първата асоциация, която идва наум е, че "Pi" всъщност е съкращeние от "Pie". В интернет веднага започнаха да се дискутират най-подходящите сладкиши, на които може да бъде кръстена платформата. Най-голям интерес сред потребителите предизвикват следните наименования: Popsicle, Portart, Pancake, a също Pestille и Profiterole. Много е вероятно Google да потърси помощ от своите фенове в избора на финалното име на Android 9.0. Докато това се случи можем само да гадаем как ще се казва софтуера.</p>

<p style="text-align:justify">&nbsp;</p>

<p><a href="https://www.digital.bg/kak-google-zasichat-zlovredniq-softuer-v-smartfonite-s-android-article558758.html" target="_blank">Вижте как Google засичат зловредния софтуер в смартфоните с Android</a></p>

            </div>
          </div>
        </div><!-- end art-txt -->
        <div class="news-tags-hld">
        	            	<a href="https://www.digital.bg/аndroid-p-tag.html" class="news-tag" title="Аndroid P">Аndroid P</a>
            	<span class="tag-div" >&#149;</span>                        	<a href="https://www.digital.bg/софтуер-tag.html" class="news-tag" title=" софтуер"> софтуер</a>
            	<span class="tag-div" >&#149;</span>                        	<a href="https://www.digital.bg/смартфони-tag.html" class="news-tag" title=" смартфони"> смартфони</a>
            	<span class="tag-div" >&#149;</span>                        	<a href="https://www.digital.bg/технологии-tag.html" class="news-tag" title=" технологии"> технологии</a>
            	                    </div>
      </div>

	              

     <div class="fb-comments" data-href="https://www.digital.bg/kodovoto-ime-na-operacionnata-sistema-android-90-e-pi-article660058.html?rand=34" data-numposts="5" data-colorscheme="light" data-width="100%"></div>


      <div class="section-title inside-section-title">Свързани новини</div>
      <div class="w-row columns-row listings">
        <div class="w-col w-col-6 w-col-stack column big">

                    <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">

              <a class="category inside" href="https://www.digital.bg/samsung-exynos-7872-tag.html" title="Samsung Exynos 7872">
                <div>Samsung Exynos 7872</div>
              </a>
              <a href="https://www.digital.bg/samsung-exynos-7872-e-noviqt-shestqdren-procesor-za-smartfoni-na-kompaniqta-article659965.html" title=" Samsung Exynos 7872 e новият шестядрен процесор за смартфони на компанията ">
              	<img class="article-image" src="https://www.digital.bg/f/logo/659/260_276c905476c2ba90d2d96db4f00f8baf.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/samsung-exynos-7872-e-noviqt-shestqdren-procesor-za-smartfoni-na-kompaniqta-article659965.html', ' Samsung Exynos 7872 e новият шестядрен процесор за смартфони на компанията ', 'https://www.digital.bg/f/logo/659/260_276c905476c2ba90d2d96db4f00f8baf.jpg', 'Вече ви информирахме, че Samsung Exynos 9810 ще поддържа 4K видео със 120 кадъра в секунда. Компанията сега представи още един мобилен процесор,...', 'zfw_news', '659965');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/samsung-exynos-7872-e-noviqt-shestqdren-procesor-za-smartfoni-na-kompaniqta-article659965.html', '659965');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article659965.html', '659965', ' Samsung Exynos 7872 e новият шестядрен процесор за смартфони на компанията ');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
              <div class="article-title-hld">
                <a class="article-title" href="https://www.digital.bg/samsung-exynos-7872-e-noviqt-shestqdren-procesor-za-smartfoni-na-kompaniqta-article659965.html"> Samsung Exynos 7872 e новият шестядрен процесор за смартфони на компанията </a>
              </div>
              <div class="article-description">Вече ви информирахме, че Samsung Exynos 9810 ще поддържа 4K видео със 120 кадъра в секунда. Компанията сега представи още един мобилен процесор, който се казва Exynos 7872 и предлага много интересно съчетание от характеристики. Новият чип е предназначен за смартфоните от средния ценови клас и вече се използва от Meizu M6s, но скоро ще е наличен и в други модели на водещите производители. Samsung Exynos 7872 e произведен с 14-нанометрова технология от последно поколение, предаде gsmarena.

&nbsp;

Samsung Exynos 7872 е шестядрен процесор с&nbsp;две Cortex-A73 ядра с работна честота от 2GHz и още четири Cortex-A53, oпериращи на 1.6GHz. Високата производителност се гарантира и от ARM Mali-G71 графичен чип. Бъдещите смартфони с процесора ще могат да имат камери, които записват Full HD видео със скорост от 120 кадъра в секунда.&nbsp;Exynos 7872 включва поддръжка за скенери за ириса на очите, което е новост &nbsp;за този ценови клас.

&nbsp;

Устройствата с новия процесор могат да имат дисплеи с резолюция от 1920х1200 пиксела и да заснемат Smart Wide Dynamic Range видео. Другите характеристики включват LTE Cat. 7 2 CA модем, който осигурява скорост за даунлоуд от 300Mbps и 150Mbps при ъплоуд на информация. В заключение ще отбележим, че Samsung Exynos 7872 предлага още поддръжка за Bluetooth 5.0, GPS, GLONASS, BeiDou, Galileo и&nbsp;FM радио, но също LPDDR3 RAM, eMMC 5.1 и SD 3.0 памет.

&nbsp;

Вижте пет процесора, които ще захранват смартфоните през 2018г.
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">18.01.2018 в 02:00:00 PM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>

          

                    <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">

              <a class="category inside" href="https://www.digital.bg/аpple-tag.html" title="Аpple">
                <div>Аpple</div>
              </a>
              <a href="https://www.digital.bg/noviqt-apdeyt-na-ios-11-shte-ni-pozvoli-da-blokirame-zabavqneto-na-iphone-article659799.html" title="Новият ъпдейт на iOS 11 ще ни позволи да блокираме забавянето на iPhone">
              	<img class="article-image" src="https://www.digital.bg/f/logo/659/260_423679f3b5e179c313ff31a211c2e33d.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/noviqt-apdeyt-na-ios-11-shte-ni-pozvoli-da-blokirame-zabavqneto-na-iphone-article659799.html', 'Новият ъпдейт на iOS 11 ще ни позволи да блокираме забавянето на iPhone', 'https://www.digital.bg/f/logo/659/260_423679f3b5e179c313ff31a211c2e33d.jpg', 'Вече ви информирахме какви мерки ще предприеме Apple за проблема с батериите и забавянето на iPhone. Някои потребителите останаха недоволни от...', 'zfw_news', '659799');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/noviqt-apdeyt-na-ios-11-shte-ni-pozvoli-da-blokirame-zabavqneto-na-iphone-article659799.html', '659799');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article659799.html', '659799', 'Новият ъпдейт на iOS 11 ще ни позволи да блокираме забавянето на iPhone');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
              <div class="article-title-hld">
                <a class="article-title" href="https://www.digital.bg/noviqt-apdeyt-na-ios-11-shte-ni-pozvoli-da-blokirame-zabavqneto-na-iphone-article659799.html">Новият ъпдейт на iOS 11 ще ни позволи да блокираме забавянето на iPhone</a>
              </div>
              <div class="article-description">Вече ви информирахме какви мерки ще предприеме Apple за проблема с батериите и забавянето на iPhone. Някои потребителите останаха недоволни от решението на компанията да намали производителността на някои от по-старите смартфони. Шефът на Apple Тим Кук сега направи изявление, в което сподели, че следващия ъпдейт на iOS 11 ще ни позволи да блокираме софтуерното забавяне на iPhone, което се прилага, за да се избегнат евентуални инциденти с батериите. Новата актуализация ще е достъпна за разработчиците през февруари.

&nbsp;

След като инсталирате ъпдейта вече ще виждате допълнителна информация за &quot;здравето&quot; на батерията и ще можете сами да блокирате забавянето. По този начин Apple се надяват да гарантират максимална свобода на своите потребители, информира TheVerge. Предстоящата версия на iOS 11 ще е фокусирана изцяло върху производителността и живота на батерията. Собствениците на iPhone ще могат в детайли да видят как работи батерията и да преценят как да я използват оптимално.

&nbsp;

Желанието на Apple е да предостави максимален контрол върху производителността на смартфоните. Припомняме ви, че срещу компанията бяха заведени няколко дела свързани с този казус, а новата актуализация се очаква да сложи край на този проблем. Все още няма данни какви други подобрения ще предложи iOS 11. Разработчиците ще се нуждаят от няколко седмици да тестват сами ъпдейта, което означава, че финалната му версия ще е налична за потребителите в началото на март.

&nbsp;

Вижте как да проверите дали Apple забавя работата на вашия iPhone
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">18.01.2018 в 09:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>

          	          <div class="banner-holder inmiddle listingsbannerinmiddle">

				<script type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=42");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
					//]]>-->
				</script>
				<noscript>
					<a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a984baf1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
						<img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=42&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a984baf1' border='0' alt='' />
					</a>
				</noscript>

	          	<div class="shadow-holder inbanner"></div>
	          </div>
          

                    <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">

              <a class="category inside" href="https://www.digital.bg/huawei-tag.html" title="Huawei">
                <div>Huawei</div>
              </a>
              <a href="https://www.digital.bg/huawei-razrabotvat-tehnologiq-koqto-mozhe-da-zaredi-smartfonite-ni-ot-0-do-48-za-pet-minuti-article659848.html" title="Huawei разработват технология, която може да зареди смартфоните ни от 0 до 48% за пет минути">
              	<img class="article-image" src="https://www.digital.bg/f/logo/659/260_a9abc30838696cd0093dbfadc4fc964b.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/huawei-razrabotvat-tehnologiq-koqto-mozhe-da-zaredi-smartfonite-ni-ot-0-do-48-za-pet-minuti-article659848.html', 'Huawei разработват технология, която може да зареди смартфоните ни от 0 до 48% за пет минути', 'https://www.digital.bg/f/logo/659/260_a9abc30838696cd0093dbfadc4fc964b.jpg', 'Специалисти от Huawei Watt Lab са разработили иновативна технология за бързо зареждане, която позволява захранване на батерия от 0 до 48% за едва...', 'zfw_news', '659848');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/huawei-razrabotvat-tehnologiq-koqto-mozhe-da-zaredi-smartfonite-ni-ot-0-do-48-za-pet-minuti-article659848.html', '659848');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article659848.html', '659848', 'Huawei разработват технология, която може да зареди смартфоните ни от 0 до 48% за пет минути');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
              <div class="article-title-hld">
                <a class="article-title" href="https://www.digital.bg/huawei-razrabotvat-tehnologiq-koqto-mozhe-da-zaredi-smartfonite-ni-ot-0-do-48-za-pet-minuti-article659848.html">Huawei разработват технология, която може да зареди смартфоните ни от 0 до 48% за пет минути</a>
              </div>
              <div class="article-description">Специалисти от Huawei Watt Lab са разработили иновативна технология за бързо зареждане, която позволява захранване на батерия от 0 до 48% за едва пет минути. Тук е момента да отбележим, че това е достатъчен капацитет да проведете еквивалента на десет часа продължителни телефонни разговори. Huawei твърдят, че технологията им зарежда смартфоните до десет пъти по-бързо от настоящите методи. За да постигнат този ефект от компанията променят молекулярната структура на анода.

&nbsp;

Използването на подобна техника подобря физическите и химическите свойства на батериите. Новата технология все още е в начална фаза на развитие и Huawei се нуждаят от още време, за да започнат да я използват в смартфоните си. Инженерите на компанията работят над този проект повече от три години. Предстоящото изложение MWC 2018 е подходяща възможност да станем свидетели на първата публична демонстрация на технологията.

&nbsp;

Тук е момента да уточним, че цитираните цифри са за батерия с мощност от 3000mAh. Предстоят допълнителни тестове, които да гарантират, че технологията е достатъчно стабилна и ефективна, за да намери реално място на пазара. Технологиите за бързо зареждане стават все по-популярни и вече се поддържат от почти всички нови смартфони на водещите производители. Не е изненадващо, че Huawei искат да се позиционират като лидер в този сегмент.

&nbsp;

Вижте Huawei е единствената компания, която печели от продажбата на смартфони, колкото Apple
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">18.01.2018 в 09:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>

          

          

       </div>




        <div class="w-col w-col-6 w-col-stack column listings">
                  <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">
              <a class="category inside" href="https://www.digital.bg/huawei-tag.html" title="Huawei">
                <div>Huawei</div>
              </a>
              <a href="https://www.digital.bg/smartfonite-na-huawei-shte-poddarzhat-prilozhenieto-google-android-messages-article660011.html" title="Смартфоните на Huawei ще поддържат приложението Google Android Messages ">
              	<img class="article-image" src="https://www.digital.bg/f/logo/660/260_18faad84cbcfef3f839047a207ebe056.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/smartfonite-na-huawei-shte-poddarzhat-prilozhenieto-google-android-messages-article660011.html', 'Смартфоните на Huawei ще поддържат приложението Google Android Messages ', 'https://www.digital.bg/f/logo/660/260_18faad84cbcfef3f839047a207ebe056.jpg', 'Huawei ще интегрират Android Messages приложението на Google в своето атрактивно портфолио от смартфони. Информацията бе потвърдена официално от...', 'zfw_news', '660011');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/smartfonite-na-huawei-shte-poddarzhat-prilozhenieto-google-android-messages-article660011.html', '660011');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article660011.html', '660011', 'Смартфоните на Huawei ще поддържат приложението Google Android Messages ');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
                <div class="article-title-hld">
                    <a class="article-title" href="https://www.digital.bg/smartfonite-na-huawei-shte-poddarzhat-prilozhenieto-google-android-messages-article660011.html">Смартфоните на Huawei ще поддържат приложението Google Android Messages </a>
                </div>
              <div class="article-description">Huawei ще&nbsp;интегрират Android Messages приложението на Google в своето атрактивно портфолио от смартфони. Информацията бе потвърдена официално от двете компании. Оказва се, че китайския производител ще осигури поддръжка за Google Jibe RCS хъба, позволяващ на безжичните оператори да внедрят към своите мрежи RCS съобщения.&nbsp;Huawei ще положат допълнителни усилия, за да актуализират и подобрят възможностите на собствените си услуги за комуникация и да ги направят по-добри за потребителите.

&nbsp;

Toва означава, че собствениците на смартфони с бранда Huawei скоро ще започнат да използват Аndroid Messages за SMS, Wi-Fi и RCS комуникация, предаде AndroidHeadlines. Самият факт, че приложението ще бъде инсталирано предварително в новите им модели не означава, че клиентите ще бъдат ограничени да използват само него. Отвореният характер на Android ще им позволи да изберат други алтернативни решения на Android Messages, с които да общуват с приятелите и любимите си хора.&nbsp;

&nbsp;

Сътрудничеството между двете компании е дългосрочно и предвижда софтуерен ъпдейт за настоящите смартфони на Huawei, който ще осигури поддръжка за приложението. Ако всичко върви по план актуализацията ще е налична за всички до края на второто тримесечие на годината. По този начин потребителите ще могат да се възползват от пълната функционалност на Googlе RCS като&nbsp;групови чатове, видео обаждания, VoLTE и Google Duo интеграция.

&nbsp;

Вижте Huawei е единствената компания, която печели от продажбата на смартфони, колкото Apple.
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">18.01.2018 в 02:00:00 PM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>
                    <div class="banner-holder inmiddle listingsbannerinmiddle">

           <script type='text/javascript'><!--//<![CDATA[
               var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
               var m3_r = Math.floor(Math.random()*99999999999);
               if (!document.MAX_used) document.MAX_used = ',';
               document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
               document.write ("?zoneid=26");
               document.write ('&amp;cb=' + m3_r);
               if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
               document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
               document.write ("&amp;loc=" + escape(window.location));
               if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
               if (document.context) document.write ("&context=" + escape(document.context));
               if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
               document.write ("'><\/scr"+"ipt>");
            //]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a1f734d3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=26&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1f734d3' border='0' alt='' /></a></noscript>

            <div class="shadow-holder inbanner"></div>
          </div>
                            <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">
              <a class="category inside" href="https://www.digital.bg/google-tag.html" title="Google">
                <div>Google</div>
              </a>
              <a href="https://www.digital.bg/google-zapochva-da-tolerira-skorostta-na-zarezhdane-na-mobilnite-ueb-saytove-ot-yuli-article659823.html" title=" Google започва да толерира скоростта на зареждане на мобилните уеб сайтове от юли ">
              	<img class="article-image" src="https://www.digital.bg/f/logo/659/260_5d21e9768b2ce6779ba2979d32d4dd9e.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/google-zapochva-da-tolerira-skorostta-na-zarezhdane-na-mobilnite-ueb-saytove-ot-yuli-article659823.html', ' Google започва да толерира скоростта на зареждане на мобилните уеб сайтове от юли ', 'https://www.digital.bg/f/logo/659/260_5d21e9768b2ce6779ba2979d32d4dd9e.jpg', 'Google планират да въведат сериозна промяна в начина, по който индексират резултатите в мобилната версия на търсачката. Последните данни на...', 'zfw_news', '659823');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/google-zapochva-da-tolerira-skorostta-na-zarezhdane-na-mobilnite-ueb-saytove-ot-yuli-article659823.html', '659823');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article659823.html', '659823', ' Google започва да толерира скоростта на зареждане на мобилните уеб сайтове от юли ');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
                <div class="article-title-hld">
                    <a class="article-title" href="https://www.digital.bg/google-zapochva-da-tolerira-skorostta-na-zarezhdane-na-mobilnite-ueb-saytove-ot-yuli-article659823.html"> Google започва да толерира скоростта на зареждане на мобилните уеб сайтове от юли </a>
                </div>
              <div class="article-description">Google планират да въведат сериозна промяна в начина, по който индексират резултатите в мобилната версия на търсачката. Последните данни на компанията разкриват, че алгоритмите им вече ще обръщат внимание и на скоростта на зареждане на страниците. В момента се работи над нов ъпдейт, който ще е наличен за потребителите от юли и е кръстен с името &quot;Speed&nbsp;Update&quot;. Благодарение на него всеки от нас ще може много по-бързо да открива съдържанието, което иска от смартфона, предаде TechCrunch.

&nbsp;

В същото време, обаче уеб сайтовете, които не отговарят на изискванията на Google ще се показва на по-долни позиции в резултатите от търсенето. Индексирането няма да е свързано единствено със скоростта, тъй като търсачката анализира няколко различни фактора едновременно. От Google уточниха, че новия ъпдейт ще засегне предимно страниците, които в момента се зареждат най-бавно. Знаейки за промените компанията се надява собствениците на подобни уеб сайтове да оптимизират работата им.

&nbsp;

По този начин Google ще продължат да предоставят най-доброто на своите потребители, които вече използват предимно мобилните устройства за достъп до интернет. Мобилните версии на уеб сайтовете ще продължат да са основен акцент в стратегията на компанията през 2018г. Данните на анализаторите показват, че сме търсили с 60% повече съдържание от смартфоните през последната календарна година. Google ще предоставят няколко онлайн инструмента, с които собствениците да тестват скоростта на своите уеб сайтове.

&nbsp;

Вижте как Google вече ще ни показва допълнителна информация при заявките за търсене
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">18.01.2018 в 09:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>
                          </div>
      </div>
 </div><!-- end main-hld -->



 <script type="text/javascript">

        /* Right column stay fixed etc. when load_more btn is clicked */
        var asideHeight = 0;
        $(function(){

                 loadMoreClickedAndScrolling();

           asideHeight = $(".right-column").outerHeight() + 100;
        });

        function loadMoreClicked() {
              var windowWidth = $(window).width();
              var contentWidth = $(".container").width();
              var lastVidWidth = windowWidth - contentWidth;
              var scrollTop = $(window).scrollTop();
              if( scrollTop <= asideHeight ) {

              }
              else {
                       if( contentWidth > 730 ){
                          $(".banner-holder.top").css({"position":"fixed","right":lastVidWidth/2,"top":"70px"});
                          $(".right-column-box.popular").css({"position":"fixed","right":lastVidWidth/2,"top":"302px"});
                          $(".to_hide").addClass("invisible");
                       }
                       else{
                           $(".banner-holder.top").css({"position":"","right":"","top":""});
                           $(".right-column-box.popular").css({"position":"","right":"","top":""});
                           $(".to_hide").removeClass("invisible");
                       }
                  }
        }
        function loadMoreClickedAndScrolling() {
              $(window).scroll( function() {
                  var scrollTop = $(window).scrollTop();
                  var contentHeight = $(".container").outerHeight();
                  var newsHeight = $(".main-hld").outerHeight()  - 100 ;
                  var windowWidth = $(window).width();
                  var contentWidth = $(".container").width();
                  var lastVidWidth = windowWidth - contentWidth;

                  if( contentWidth > 745 ){

                      if( scrollTop <= asideHeight ) {
                            $(".right-column").css("background","#e6e7e8");
                            $(".right_column_fix").css("height","auto");
                            $(".banner-holder.top").css({"position":"","right":"","top":""});
                            $(".right-column-box.popular").css({"position":"","right":"","top":""});
                            $(".to_hide").removeClass("invisible");
                      }
                      else if(scrollTop >= newsHeight - 520 ) {
                            $(".right_column_fix").height(newsHeight);
                            $(".right-column").css("background","none");
                            $(".banner-holder.top").css({"position":"absolute","right":"0","top":"auto","bottom":"408px; height: 280px;"});
                            $(".right-column-box.popular").css({"position":"absolute","right":"0","top":"auto","bottom":"0"});

                      }
                       else {
                            $(".banner-holder.top").css({"position":"fixed","right":lastVidWidth/2,"top":"70px"});
                            $(".right-column-box.popular").css({"position":"fixed","right":lastVidWidth/2,"top":"350px"});
                            $(".to_hide").addClass("invisible");

                      }

                  }
                   else{
                       $(".banner-holder.top").css({"position":"","right":"","top":""});
                       $(".right-column-box.popular").css({"position":"","right":"","top":""});
                       $(".to_hide").removeClass("invisible");
                   }
              });

              $(window).resize(function () {
                  var windowWidth = $(window).width();
                  var contentWidth = $(".container").width();
                  var lastVidWidth = windowWidth - contentWidth;

                  if( contentWidth > 745 ){

                      $(".banner-holder.top").css({"position":"fixed","right":lastVidWidth/2,"top":"70px"});
                      $(".right-column-box.popular").css({"position":"fixed","right":lastVidWidth/2,"top":"302px"});

                  }
                  else{
                       $(".banner-holder.top").css({"position":"","right":"","top":""});
                       $(".right-column-box.popular").css({"position":"","right":"","top":""});
                       $(".to_hide").removeClass("invisible");
                  }


              });
        }

</script>




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.digital.bg/kodovoto-ime-na-operacionnata-sistema-android-90-e-pi-article660058.html?rand=34"
  },

  "headline": "Koдовото име на операционната система Android 9.0 е Pi",

  "image": {
    
    "@type": "ImageObject",
    "url": "https://www.digital.bg/f/logo/660/860_1552fbe27a60ba92a933546a5e3a447c.jpg",
    "height": 614,
    "width": 860
    
  },

  
  "datePublished": "2018-01-19T00:00:00+00:00",
  "dateModified": "2018-01-19T00:00:00+00:00",
  

  "author": {
    "@type": "Person",
    "name": "Kmar"
  },

   "publisher": {
    "@type": "Organization",
    "name": "Digital.bg",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.digital.bg/img/structured_logo.png",
      "width": 80,
      "height": 60
    }
  },

  "description": "Вече ви информирахме какво искат да видят потребителите в Android P, която ще наследи Android 8.0 Oreo. Софтуерните инженери на Gоogle вече работят над новата версия на платформата, която вероятно ще бъде представена през август. Разработчиците ще имат достъп до бета версиите на Android P в следващите няколко седмицa, което закономерно повдига въпроса какво ще е официалното име на софтуера. Информация от Android Open Source Project (AOSP) потвърждават, че Google вече тестват новата платформа.

&nbsp;

Някои разработчици забеляха, че кода на операционната система разкрива, че засега кодовото име на Android 9.0 e просто &quot;Pi&quot;, информира PhoneArena. Това не означава, че Google не си запазват правото да я кръстят по друг начин и това да е временно решение. Припомняме ви, че всички досегашни версии на най-популярната платформа за смартфони&nbsp;са имали имена на сладкиши и лакомства. Като започнем с Cupcake и Donut, и достигнем до най-новите Marshmallow,&nbsp;Nougat и Oreo.

&nbsp;

Първата асоциация, която идва наум е, че &quot;Pi&quot; може да е съкращeние от &quot;Pie&quot;. В интернет веднага започнаха да се дискутират най-подходящите сладкиши, на които може да бъде кръстена платформата. Най-голям интерес сред потребителите предизвикват следните наименования: Popsicle, Portart, Pancake, a също Pestille и Profiterole. Много е вероятно Google да потърси помощ от своите фенове в избора на финалното име на Android 9.0. Докато това се случи можем само да гадаем как ще се казва софтуера.

&nbsp;

Вижте как Google засичат зловредния софтуер в смартфоните с Android
"
}
</script>




                   <div class="right-column">
         <div class="right_column_fix">
                <div class="banner-holder top" >
                       
                <script type='text/javascript'><!--//<![CDATA[
                   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
                   var m3_r = Math.floor(Math.random()*99999999999);
                   if (!document.MAX_used) document.MAX_used = ',';
                   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                   document.write ("?zoneid=4");
                   document.write ('&amp;cb=' + m3_r);
                   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                   document.write ("&amp;loc=" + escape(window.location));
                   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                   if (document.context) document.write ("&context=" + escape(document.context));
                   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                   document.write ("'><\/scr"+"ipt>");
                //]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a464af5e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a464af5e' border='0' alt='' /></a></noscript>
             
                  </div>
         <div class="right-column-box to_hide">
          <div class="section-title column-title" id="sticky-new">интересно</div>
          <a href="https://www.digital.bg/smartfonite-s-nay-izdrazhlivi-baterii-na-balgarskiq-pazar-article659287.html">
          <div class="w-clearfix small-hero-article inrightcolumn">
            <div class="article-holder">
              <div class="hero-text-holder small">
                <div class="hero-txt-container">
                  <h3 class="small-hero-title">Смартфоните с най-издръжливи батерии на българския пазар</h3>
                </div>
              </div><img class="hero-images" src="https://www.digital.bg/f/logo/659/260_0890734b94b2cd7ea1e506ca69d09230.jpg">
                                  <a class="w-inline-block category small" href="https://www.digital.bg/смартфони-tag.html">
                <div>смартфони</div>
              </a>
            </div>
            <div class="w-clearfix view-back">
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/smartfonite-s-nay-izdrazhlivi-baterii-na-balgarskiq-pazar-article659287.html', 'Смартфоните с най-издръжливи батерии на българския пазар', 'https://www.digital.bg/f/logo/659/260_0890734b94b2cd7ea1e506ca69d09230.jpg', ' Хората имат все по-големи очаквания от своите  смартфони . Малките устройства са се превърнали във важна част от ежедневието на много хора. Един...', 'zfw_news', '659287');"><img class="view-back-socialicon" src="/images/fbB.svg">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/smartfonite-s-nay-izdrazhlivi-baterii-na-balgarskiq-pazar-article659287.html', '659287');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-news659287.html', '659287', 'Смартфоните с най-издръжливи батерии на българския пазар');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
            </div>
          </div>
          </a>
                                                  <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/5-prilozheniq-za-android-koito-e-dobre-da-probvate-tazi-sedmica-article658876.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini" src="https://www.digital.bg/f/logo/658/260_93431453ed7151eb902de5e086f4ec3a.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">приложения |&nbsp;&nbsp;<strong>6362</strong>
              </div>
              <div>5 приложения за Android, които е добре да пробвате тази седмица</div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/tri-inovacii-pri-smartfonite-koito-shte-dominirat-i-prez-2018g-article656788.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini" src="https://www.digital.bg/f/logo/656/260_d800e36ba7c8ae103fd9524f7ab3aa46.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">смартфони |&nbsp;&nbsp;<strong>4108</strong>
              </div>
              <div>Три иновации при смартфоните, които ще доминират и през 2018г.</div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/koga-bateriite-na-smartfonite-ni-shte-mogat-da-izdarzhat-po-3-4-dni-article656776.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini" src="https://www.digital.bg/f/logo/656/260_c61366e879eff503dcfcd49f49b8bc95.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">батерии |&nbsp;&nbsp;<strong>4930</strong>
              </div>
              <div>Кога батериите на смартфоните ни ще могат да издържат по 3-4 дни</div>
            </div>
          </a>
                    
        </div>
                 <div class="banner-holder to_hide">
                        
                <script type='text/javascript'><!--//<![CDATA[
                   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
                   var m3_r = Math.floor(Math.random()*99999999999);
                   if (!document.MAX_used) document.MAX_used = ',';
                   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                   document.write ("?zoneid=16");
                   document.write ('&amp;cb=' + m3_r);
                   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                   document.write ("&amp;loc=" + escape(window.location));
                   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                   if (document.context) document.write ("&context=" + escape(document.context));
                   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                   document.write ("'><\/scr"+"ipt>");
                //]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a7920d35&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=16&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7920d35' border='0' alt='' /></a></noscript>

             
                  </div>
        <div class="right-column-box popular" >
          <div class="section-title column-title" id="sticky-new">популярно</div>
          <a href="https://www.digital.bg/iztekla-snimka-potvardi-chast-ot-specifikaciite-na-samsung-galaxy-s9-article658542.html">
          <div class="w-clearfix small-hero-article inrightcolumn">
            <div class="article-holder">
              <div class="hero-text-holder small">
                <div class="hero-txt-container">
                  <h3 class="small-hero-title">Изтекла снимка потвърди част от спецификациите на Samsung Galaxy S9</h3>
                </div>
              </div><img class="hero-images" src="https://www.digital.bg/f/logo/658/260_64a61d10ac556ee54c0da25f43e9b7ec.jpg">
                                  <a class="w-inline-block category small" href="https://www.digital.bg/samsung-galaxy-s9-tag.html">
                <div>Samsung Galaxy S9</div>
              </a>
            </div>
            <div class="w-clearfix view-back">
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/iztekla-snimka-potvardi-chast-ot-specifikaciite-na-samsung-galaxy-s9-article658542.html', 'Изтекла снимка потвърди част от спецификациите на Samsung Galaxy S9', 'https://www.digital.bg/f/logo/658/260_64a61d10ac556ee54c0da25f43e9b7ec.jpg', ' Samsung Galaxy S9 е не само един от най-очакваните, но и ще се превърне в един от най-добрите  смартфони , които ще видим през 2018г. Лично шефът...', 'zfw_news', '658542');"><img class="view-back-socialicon" src="/images/fbB.svg">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/iztekla-snimka-potvardi-chast-ot-specifikaciite-na-samsung-galaxy-s9-article658542.html', '658542');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-news658542.html', '658542', 'Изтекла снимка потвърди част от спецификациите на Samsung Galaxy S9');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
            </div>
          </div>
          </a>
                                                  <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/nay-lyubopitnite-fakti-za-meksikanskata-aktrisa-kati-hurado-article659105.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini" src="https://www.digital.bg/f/logo/659/260_c151f6ff9507f2d4a276263abdcf85f6.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">Google |&nbsp;&nbsp;<strong>8688</strong>
              </div>
              <div>Най-любопитните факти за мексиканската актриса Кати Хурадо </div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/ulefone-mix---bezramkov-displey-s-gorilla-glass-moshten-harduer-i-dobra-bateriq-video655737.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini" src="https://www.digital.bg/f/logo/655/260_70414b5e96f27d0f4384f4c17b4c7a2d.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">видео ревю |&nbsp;&nbsp;<strong>7904</strong>
              </div>
              <div>Ulefone MIX - Безрамков дисплей с Gorilla Glass, мощен хардуер и добра батерия </div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/smartfonite-s-nay-izdrazhlivi-baterii-na-balgarskiq-pazar-article659287.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini" src="https://www.digital.bg/f/logo/659/260_0890734b94b2cd7ea1e506ca69d09230.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">смартфони |&nbsp;&nbsp;<strong>7473</strong>
              </div>
              <div>Смартфоните с най-издръжливи батерии на българския пазар</div>
            </div>
          </a>
                    
        </div>
        <div class="banner-holder to_hide">
                       
                <script type='text/javascript'><!--//<![CDATA[
                   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
                   var m3_r = Math.floor(Math.random()*99999999999);
                   if (!document.MAX_used) document.MAX_used = ',';
                   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                   document.write ("?zoneid=6");
                   document.write ('&amp;cb=' + m3_r);
                   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                   document.write ("&amp;loc=" + escape(window.location));
                   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                   if (document.context) document.write ("&context=" + escape(document.context));
                   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                   document.write ("'><\/scr"+"ipt>");
                //]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=aa3cc178&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=6&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa3cc178' border='0' alt='' /></a></noscript>
             
                  </div>
        <div class="w-clearfix right-column-box to_hide">
          <div class="section-title column-title" id="sticky-new">потребители</div>
                    	<a class="w-inline-block user-block inrightcolumn clear-user" href="https://www.digital.bg/marin-marinov-user659503.html" title="Marin Marinov">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image" src="https://www.digital.bg/f/logo/659/100_c568c19eb5eec78711549d77cb91379d.jpg" alt="Marin Marinov">
            		            	</div>
            	<div class="most-read-title">Marin Marinov</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn " href="https://www.digital.bg/dimitarad9106-user659500.html" title="dimitarad9106">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image" src="https://www.digital.bg/f/logo/659/100_1ff9c643bf82d4e77a70a687911b6013.jpg" alt="dimitarad9106">
            		            	</div>
            	<div class="most-read-title">dimitarad9106</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn clear-user" href="https://www.digital.bg/gogo-ivanov-user659255.html" title="Gogo Ivanov">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image" src="https://www.digital.bg/f/logo/659/100_55755b9f0f1b1c1bbf0cea4b2844dabb.jpg" alt="Gogo Ivanov">
            		            	</div>
            	<div class="most-read-title">Gogo Ivanov</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn " href="https://www.digital.bg/petar-petrov-user658709.html" title="Петър Петров">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image" src="https://www.digital.bg/f/logo/658/100_c87086114c899d9530ebb6d336a73b35.jpg" alt="Петър Петров">
            		            	</div>
            	<div class="most-read-title">Петър Петров</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn clear-user" href="https://www.digital.bg/emilyano-calabrezze-user658200.html" title="emilyano Calabrezze">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image" src="https://www.digital.bg/f/logo/658/100_ea8f1dc6836a275baf83c65193e2969d.jpg" alt="emilyano Calabrezze">
            		            	</div>
            	<div class="most-read-title">emilyano Calabrezze</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn " href="https://www.digital.bg/tsvety-nikolova-user657368.html" title="Tsvety Nikolova">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image" src="https://www.digital.bg/f/logo/657/100_0ca0a32a9e913083009a3a955c8bf2c7.jpg" alt="Tsvety Nikolova">
            		            	</div>
            	<div class="most-read-title">Tsvety Nikolova</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                  </div>
        </div><!-- End Right column fix -->
      </div><!-- End Right column -->    </div>
  </main>
  <div class="w-section w-clearfix footer">
    <div class="w-clearfix footer-block">
      <div class="w-clearfix logocol">
        <a href="https://www.digital.bg/" title="Koдовото име на операционната система Android 9.0 е Pi | Digital.bg">
      	    <img class="footer-logo" src="/images/new-logo-digital-2.svg" alt="Digital.bg" >
        </a>
        <div>Digital.bg - Новини, продукти, хардуер, софтуер, технологии, джаджи
          <br>
          <br>© 2018 Digital Media Ltd.&nbsp;Всички права запазени.
          <br>
          <br>Използването на сайта означава съгласие с <a target="_blank" href="https://www.digital.bg/условия-за-ползване-static2393.html" title="Условия за ползване" style="color:#afdefa;">условията за ползване</a></div>
        <a class="w-inline-block social-footer-link" href="https://www.facebook.com/digital.bg" target="_blank" title="Digital.bg - Facebook"><img class="nav-other-icon" src="/images/fb.svg" width="10">
        </a>
        <a class="w-inline-block social-footer-link" href="https://plus.google.com/114784773429766426915/posts" target="_blank" title="Digital.bg - GooglePlus"><img class="nav-other-icon" src="/images/gplus.svg" width="17">
        </a>
        <a class="w-inline-block social-footer-link" href="https://twitter.com/DigitalBg" target="_blank" title="Digital.bg - Twitter"><img class="nav-other-icon" src="/images/twitter.svg" width="19">
        </a>
        <a class="w-inline-block social-footer-link" href="https://www.youtube.com/user/digitaltivi" target="_blank" title="Digital.bg - Youtube"><img class="nav-other-icon" src="/images/youtube.svg" width="17">
        </a>
      </div>
      <div class="footer-box">
        <div class="footer-box-title">Новини</div>
                <a class="footer-link" href="https://www.digital.bg/5-polezni-uslugi-na-google-koito-mozhe-bi-ne-znaete-article656809.html" title="5 полезни услуги на Google, които може би не знаете">5 полезни услуги на Google, които може би не знаете</a>
                <a class="footer-link" href="https://www.digital.bg/zashto-kamerite-shte-sa-nay-vazhnata-harakteristika-v-smartfonite-article657220.html" title="Защо камерите ще са най-важната характеристика в смартфоните">Защо камерите ще са най-важната характеристика в смартфоните</a>
                <a class="footer-link" href="https://www.digital.bg/kodovoto-ime-na-operacionnata-sistema-android-90-e-pi-article660058.html" title="Koдовото име на операционната система Android 9.0 е Pi">Koдовото име на операционната система Android 9.0 е Pi</a>
                <a class="footer-link" href="https://www.digital.bg/kakvi-shte-sa-tendenciite-pri-laptopite-prez-2018g-article660073.html" title="Какви ще са тенденциите при лаптопите през 2018г.">Какви ще са тенденциите при лаптопите през 2018г.</a>
                <a class="footer-link" href="https://www.digital.bg/samsung-exynos-7872-e-noviqt-shestqdren-procesor-za-smartfoni-na-kompaniqta-article659965.html" title=" Samsung Exynos 7872 e новият шестядрен процесор за смартфони на компанията "> Samsung Exynos 7872 e новият шестядрен процесор за смартфони на компанията </a>
              </div>
      <div class="footer-box">
        <div class="footer-box-title">Видео</div>
                <a class="footer-link" href="https://www.digital.bg/ulefone-mix---bezramkov-displey-s-gorilla-glass-moshten-harduer-i-dobra-bateriq-video655737.html" title="Ulefone MIX - Безрамков дисплей с Gorilla Glass, мощен хардуер и добра батерия ">Ulefone MIX - Безрамков дисплей с Gorilla Glass, мощен хардуер и добра батерия </a>
                <a class="footer-link" href="https://www.digital.bg/lenovo-ideapad-720s---geymarski-ultrabuk-s-moshten-harduer-video659737.html" title="Lenovo IdeaPad 720s - Геймърски ултрабук с мощен хардуер">Lenovo IdeaPad 720s - Геймърски ултрабук с мощен хардуер</a>
                <a class="footer-link" href="https://www.digital.bg/lenovo-ideapad-720s---ultrabuk-s-unikalen-dizayn-i-dostapna-cena-video659494.html" title="Lenovo IdeaPad 720s - Ултрабук с уникален дизайн и достъпна цена">Lenovo IdeaPad 720s - Ултрабук с уникален дизайн и достъпна цена</a>
                <a class="footer-link" href="https://www.digital.bg/acer-iconia-tab-10-a3-a50---tablet-s-golemi-vazmozhnosti-video659091.html" title="Acer Iconia Tab 10 A3-A50 - Таблет с големи възможности ">Acer Iconia Tab 10 A3-A50 - Таблет с големи възможности </a>
                <a class="footer-link" href="https://www.digital.bg/blackview-bv7000-smartfon-s-naistina-umen-softuer-(test-na-operacionna-sistema)-video658703.html" title="Blackview BV7000 смартфон с наистина умен софтуер (тест на операционна система)">Blackview BV7000 смартфон с наистина умен софтуер (тест на операционна система)</a>
              </div>
      <div class="footer-box">
        <div class="footer-box-title">Контакти</div>
        <div class="footer-contacts-box"><span class="foot-span">За информация:<br xmlns="http://www.w3.org/1999/xhtml"></span>info@digital.bg</div>
        <div class="footer-contacts-box"><span class="foot-span">Телефони за връзка:<br xmlns="http://www.w3.org/1999/xhtml"></span>02 / 974 62 03;&nbsp;02 / 974 62 03;
          <br>02 / 975 32 09; 02 / 975 32 09</div>
        <div class="footer-contacts-box last"><span class="foot-span">За представяне на продукти:<br xmlns="http://www.w3.org/1999/xhtml"></span>editor@digital.bg
          <br>viktor@digital.bg</div>
      </div>

      <div class="clear"></div>

       <div class="left afdefa" style="margin-top:10px;">
        Design and Development by <a href="http://tarasoft.bg" target="_blank" class="tsUrl">TaraSoft</a>
       </div>

    </div>

  </div>
  <script type="text/javascript" src="/js/final.js"></script>
  <!--[if lte IE 9]><script src="/js/placeholders.min.js"></script><![endif]-->

  <script>
  	
    function toggleClass(element, className) {
                if (!element || !className) {
                    return;
                }
                var classString = element.className, nameIndex = classString.indexOf(className);
                if (nameIndex === -1) {
                    classString += ' ' + className;
                }
                else {
                    classString = classString.substr(0, nameIndex) + classString.substr(nameIndex + className.length);
                }
                element.className = classString;
            }
            var allButtons = document.querySelectorAll('.share-btn-mobile');
            var elToChange = document.querySelectorAll('.insider');
            for (var i = 0; i < allButtons.length; i++) {
                    allButtons[i].onclick = (function (x) {
                        return function () {
                            var el = elToChange[x];
                            toggleClass(el, 'active');
                        };
                    })(i);
                };
    
  </script>

            <script type="text/javascript" src="/js/jquery.validate.min.js"></script>
        <script type="text/javascript">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</script>
    
    <script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55506189-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>