<!DOCTYPE html>
<html>
<head>
  <meta charset="utf-8">
	<meta property="fb:pages" content="184120797976" />
  <title>Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20 | Digital.bg</title>
  <meta name="description" content="Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20   Huawei Mate 20  е следващият смартфон от висок клас на компанията,..." />
  <meta name="keywords" content="Изтекоха, първите, снимки, нови, детайли, спецификациите, Huawei, Mate, новини, продукти, хардуер, софтуер, технологии, джаджи" />
  <meta property="og:title" content="Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20" />  <meta property="og:url" content="https://www.digital.bg/iztekoha-parvite-snimki-i-novi-detayli-za-specifikaciite-na-huawei-mate-20-article722459.html" />  <meta property="og:type" content="article" />        <meta property="og:image" content="https://www.digital.bg/f/logo/722/860_d460b83b1dbc9051a572328c38f6d44d.jpg" />
      <meta property="og:image:width" content="860" />
      <meta property="og:image:height" content="581" />
      <meta property="og:image:alt" content="Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20" />
    <meta property="og:description" content="  Huawei Mate 20  е следващият смартфон от висок клас на компанията, чиято премиера ни очаква до края на годината. Устройството ще предложи редица..." />  <meta property="og:site_name" content="digital.bg" />  <meta property="fb:app_id" content="626754391049573" />  <link rel="SHORTCUT ICON" href="/img/favicon.ico">

  <link async rel="alternate" type="application/rss+xml" title="Последни новини от digital.bg" href="/news/rss" />
  <link async rel="alternate" type="application/rss+xml" title="Последни събития от digital.bg" href="/events/rss" />

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <style type="text/css">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</style>

  

  <link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico">
  <style type="text/css">
  	
	    img {
	        max-width: none!important;
	    }
	    .article-indexholder:hover .article-title,
	    .small-article:hover .small-article-title,
	    .mini-article:hover,
	    .user-block:hover .most-read-title{
	        color: #058ae3;
	    }
	    .search-holder:hover .search-input {
	        background: rgba(255,255,255,.5);
	        color: rgba(255,255,255,1);
	    }
	    .search-holder:hover .search-zoom-icon {
	        opacity: 1;
	    }
	    .w-col-8 {
	        width:540px!important;
	    }
	    .w-col-4 {
	        width:320px!important;
	    }
	    .main-hero:hover .view-back,
	    .small-hero-article:hover .view-back,
	    .article-indexholder:hover .view-back {
	        right:-1px;
	    }
	    .main-hero:hover .arrow {
	        opacity: 1;
	    }
	    .active {
	        right: -1px!important;
	    }
	    @media (max-width: 1220px){
	        .w-col-8 {
	            width: 66.66666667%!important;
	        }
	        .w-col-4 {
	            width: 33.33333333%!important;
	        }
	    }
	    @media (max-width: 991px){
	        .w-col-8,
	        .w-col-4 {
	            width: 100%!important;
	        }
	        .main-hero:hover .view-back,
	        .small-hero-article:hover .view-back,
	        .article-indexholder:hover .view-back {
	            right:-50px;
	        }
	    }
        .branding {
                width: 100%;
                height: 1000px;
                position: fixed;
                top: 0px;
                left: 0px;
                cursor: pointer;
        }
        .is-lazy {
                display: inline-block;
                border: 0;
                opacity: 0;
            }
            .is-lazy:not(.initial) {
                transition: opacity 1s;
            }
            .is-lazy.initial,
            .is-lazy.loaded,
            .is-lazy.error {
                opacity: 1;
            }

            .is-lazy:not([src]) {
                visibility: hidden;
            }

            @media (min-width: 767px) {
               .cssload-container {display:none !important;}
            }

            @media (max-width: 767px) {
                .cssload-container {
                    width: 100%;
                    height: 31px;
                    text-align: center;
                    margin-top: 22%;
                }

                .cssload-speeding-wheel {
                    width: 31px;
                    height: 31px;
                    margin: 0 auto;
                    border: 2px solid #058ae3;
                    border-radius: 50%;
                    border-left-color: transparent;
                    border-right-color: transparent;
                    animation: cssload-spin 575ms infinite linear;
                        -o-animation: cssload-spin 575ms infinite linear;
                        -ms-animation: cssload-spin 575ms infinite linear;
                        -webkit-animation: cssload-spin 575ms infinite linear;
                        -moz-animation: cssload-spin 575ms infinite linear;
                }



                @keyframes cssload-spin {
                    100%{ transform: rotate(360deg); transform: rotate(360deg); }
                }

                @-o-keyframes cssload-spin {
                    100%{ -o-transform: rotate(360deg); transform: rotate(360deg); }
                }

                @-ms-keyframes cssload-spin {
                    100%{ -ms-transform: rotate(360deg); transform: rotate(360deg); }
                }

                @-webkit-keyframes cssload-spin {
                    100%{ -webkit-transform: rotate(360deg); transform: rotate(360deg); }
                }

                @-moz-keyframes cssload-spin {
                    100%{ -moz-transform: rotate(360deg); transform: rotate(360deg); }
                }
            }
    
  </style>
  

	  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	  <script>
	  
		     (adsbygoogle = window.adsbygoogle || []).push({
		          google_ad_client: "ca-pub-6998056499777517",
		          enable_page_level_ads: true
		     });
	  
	  </script>
      <link rel="stylesheet" type="text/css" href="https://www.digital.bg/js/consent/consent.css" />
</head>
<body>

    <style type="text/css">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</style>


    <script type="text/javascript" src="/js/webfont.js"></script>
    <script>
      
        WebFont.load({
          google: {
            families: ["Open Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic","Ubuntu Condensed:regular:latin-ext,cyrillic,latin,cyrillic-ext","Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic:latin,cyrillic-ext,cyrillic,latin-ext"]
          }
        });
    
    </script>
    <script type="text/javascript" src="/js/jquery-1.11.1.min.js"></script>

        <script type="text/javascript">
        

          var windowW = $(window).width();
          document.addEventListener("DOMContentLoaded", function() {
          let lazyImages = [].slice.call(document.querySelectorAll("img.is-lazy"));
          let active = false;

          const lazyLoad = function() {
            if (active === false) {
              active = true;

              setTimeout(function() {
                lazyImages.forEach(function(lazyImage) {
                  if (
                    (lazyImage.getBoundingClientRect().top-1000 <= window.innerHeight && lazyImage.getBoundingClientRect().bottom >= 0)
                    && getComputedStyle(lazyImage).display !== "none"
                  ) {
                        lazyImage.src = lazyImage.dataset.src;
                        lazyImage.classList.remove("is-lazy");
                        lazyImages = lazyImages.filter(function(image) {
                          return image !== lazyImage;
                        });

                        if (lazyImages.length === 0) {
                          document.removeEventListener("scroll", lazyLoad);
                          window.removeEventListener("resize", lazyLoad);
                          window.removeEventListener("orientationchange", lazyLoad);
                        }

                  }
                });

                active = false;
              }, 200);
            } else {

            }

          };

          if( windowW >= 767 ) {
              lazyImages.forEach(function(lazyImage) {
                   lazyImage.src = lazyImage.dataset.src;
                   lazyImage.classList.remove("is-lazy");
              });
          }

          document.addEventListener("scroll", lazyLoad);
          window.addEventListener("resize", lazyLoad);
          window.addEventListener("orientationchange", lazyLoad);
        });

        
      </script>

      

	
	<!-- (C)2000-2017 Gemius SA - gemiusPrism  / digital.bg/Home Page -->
	<script type="text/javascript">
	<!--//--><![CDATA[//><!--
	var pp_gemius_identifier = 'coWbu49lCL6GmKbZtftkx4Yh78adKgNuOLW5PsFGMaH.d7';
	// lines below shouldn't be edited
	function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');gt.setAttribute('defer','defer'); gt.src=l+'://gabg.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
	//--><!]]>
	</script>
	
  <div id="fb-root"></div>
  <script async type="text/javascript">
	  
	      window.fbAsyncInit = function() {
	        FB.init({
	            appId: "626754391049573",
	            status: true,
	            cookie: true,
	            xfbml: true,
                version    : 'v2.3'
	           });

	      };


	      /*
          (function() {
     		   var e = document.createElement('script'); e.async = true;
       		   e.src = document.location.protocol +
          	   '//connect.facebook.net/bg_BG/all.js';
               document.getElementById('fb-root').appendChild(e);
          }()); */


          (function(d, s, id) {

            var js, fjs = d.getElementsByTagName(s)[0];

            if (d.getElementById(id)) return;

            js = d.createElement(s); js.id = id;

            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=626754391049573&version=v2.3";

            fjs.parentNode.insertBefore(js, fjs);

          }(document, 'script', 'facebook-jssdk'));




	      function facebookLogin()
	      {
	          FB.login(function(response) {
	            if (response.authResponse) {
	                if (response.perms) {
	                    document.location = 'https://www.digital.bg/fb.php';
	                  } else {
	                      document.location = 'https://www.digital.bg/fb.php';
	                  }
	                } else {
	                    window.location.reload();
	                }
	          }, {scope:'email'});
	      }

	      function googlePlusLogin()
	      {
	            document.location = 'https://www.digital.bg/gplus.php';
	      }

	  

	</script>
        <!-- OVER the Menu-->
	 		
  <div class="w-section nav-holder" >
    <div class="w-nav nav-main" data-collapse="medium" data-animation="default" data-duration="400" data-contain="1">
      <div class="w-container nav-container">
        <div class="w-nav-button nav-menu-button">
          <div class="w-icon-nav-menu nav-menu-button-icon"></div>
        </div>
        <a class="w-inline-block brand-holder" href="https://www.digital.bg/" title="Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20 | Digital.bg"><img class="logo" src="/images/new-logo-digital-2.svg">
        </a>
        <a class="w-inline-block toggle-tags " href="javascript:void(0);" data-ix="toggle-tags"  onclick="toggleTags(1);"></a>
        <nav class="w-nav-menu w-clearfix nav-menu" role="navigation">
        	<a class="w-nav-link nav-link" href="https://www.digital.bg/novini/" title="Новини">новини</a>
        	<a class="w-nav-link nav-link" href="https://www.digital.bg/videos/all" title="Видео">видео</a>
            <a class="w-hidden-medium w-hidden-small w-hidden-tiny w-inline-block toggle-tags insider-icon " href="https://www.digital.bg/tv" title="TV"></a>
            <a class="w-nav-link nav-link tv" href="https://www.digital.bg/tv" title="TV">tv</a>
            <a class="w-nav-link nav-link" href="https://www.digital.bg/hardware" title="Хардуер">Хардуер</a>
            <a class="w-nav-link nav-link" href="https://www.digital.bg/events" title="Събития">Събития</a>
                    </nav>
        <div class="w-clearfix nav-other-menu">
           <form method="POST" action="https://www.digital.bg/search">
           	<div class="search-holder">
            	<div class="w-clearfix search-input">
              		<input type="text" name="keyword" onclick="if($(this).val()=='Търсене...') $(this).val('');" onblur="if($(this).val()=='') $(this).val('Търсене...');" value="Търсене..." class="search-text" />

              		<input type="submit" class="submit-search" name="search" value="" />

            	</div>
                <a class="w-hidden-main w-inline-block srch-btn" href="#" data-ix="responsive-search-form" >                        <img class="srch-icon" src="/images/srch.svg">
                </a>

          	</div>
          </form>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://www.facebook.com/digital.bg" target="_blank" title="Digital.bg - Facebook">
          	<img class="nav-other-icon" src="/images/fb.svg" width="9">
          </a>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://plus.google.com/114784773429766426915/posts" target="_blank" title="Digital.bg - GooglePlus">
          	<img class="nav-other-icon" src="/images/gplus.svg" width="16">
          </a>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://twitter.com/DigitalBg" target="_blank" title="Digital.bg - Twitter">
          	<img class="nav-other-icon" src="/images/twitter.svg" width="18">
          </a>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://www.youtube.com/user/digitaltivi" target="_blank" title="Digital.bg - Youtube">
          	<img class="nav-other-icon" src="/images/youtube.svg" width="16">
          </a>
                    <a class="w-inline-block nav-other-link user-link last" href="#">
          	<img class="nav-other-icon youtube" src="/images/user.svg">
          </a>
                  </div>
      </div>
    </div>
    <div class="tags-holder" >
      <div class="w-clearfix wrapper">
                	<a class="tag-link" href="https://www.digital.bg/виртуална-реалност-tag.html" title="виртуална реалност">виртуална реалност</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/android-60-tag.html" title="android 6.0">android 6.0</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/a1-tag.html" title="A1">A1</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/сервиз-tag.html" title="сервиз">сервиз</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/android-pie-tag.html" title="Android Pie">Android Pie</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/android-9-pie-tag.html" title="Android 9 Pie">Android 9 Pie</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/драйвери-за-видео-карти-tag.html" title="драйвери за видео карти">драйвери за видео карти</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/драйвери-tag.html" title="драйвери">драйвери</a>
        	<div class="tag-divider"></div>                	<a class="tag-link" href="https://www.digital.bg/геймърски-слушалки-tag.html" title="геймърски слушалки">геймърски слушалки</a>
        	              </div>
    </div>

    <!-- MEGABOARD -->
	 		    <div class="top_banner">

				<script async type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt async type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=57");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a4a66e89&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img class="is-lazy" data-src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=57&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4a66e89' border='0' alt='' /></a></noscript>

		</div>
		

  </div>
  <div class="registration-container">

    <div class="login-holder">
        <h3 class="reg-title">Вход</h3>
        <div class="social-hld">
            <a href="javascript:void(0);" class="face-login social-log" onclick="facebookLogin();" title="Вход чрез Facebook">
                <img class="a-social-icon" src="/images/fb.svg" width="10">
            </a>
            <a href="javascript:void(0);" class="google-login social-log" onclick="googlePlusLogin();" title="Вход чрез Google +">
                <img class="a-social-icon" src="/images/gplus.svg" width="17">
            </a>
            <a href="javascript:void(0);" class="mail-login social-log" title="Вход чрез профилна регистрация">
                <img class="a-social-icon" src="/images/mail.svg" width="18">
            </a>
        </div>
        <div class="fields-hld login">
            <form method="POST" action="https://www.digital.bg/user/login" id="login_form">
                <div class="left input-hld">
                    <input type="text" name="email" class="name left" placeholder="Вашият имейл" />
                </div>
                <div class="right input-hld">
                    <input type="password" name="pass" class="left f-right mt19"  placeholder="Парола"  />
                </div>
                 <div class="left input-hld styled-check">
                    <input type="checkbox" class="remember-check left" id="remember-check" name="remember" value="1" />
                    <label class="left" for="remember-check">Остави ме логнат в сайта</label>
                </div>
                <input type="submit" class="enter-btn left" value="Вход" name="login" />
                <div class="left w100p mt4 forgot-pass-hld">
                    <a href="https://www.digital.bg/user/forgot_password/" class="forgot-pass ">Забравена парола?</a>
                </div>
            </form>
        </div>
        <div class="reg-text">
            Ако нямате регистрация може да се регистрирате от
            <a href="javascript:void(0)" class="reg-btn">тук</a>
        </div>
         <div class="fields-hld reg">
            <h3 class="reg-title">Регистрация</h3>
            <div class="social-hld">
                <a href="javascript:void(0);" class="face-login social-log" onclick="facebookLogin();" title="Вход чрез Facebook">
                    <img class="a-social-icon" src="/images/fb.svg" width="10">
                </a>
                <a href="javascript:void(0);" class="google-login social-log" onclick="googlePlusLogin();" title="Вход чрез Google +">
                    <img class="a-social-icon" src="/images/gplus.svg" width="17">
                </a>
            </div>
            <form method="POST" action="https://www.digital.bg/user/register" id="register_form">
            <div class="left input-hld">
                <input type="text" class="name left" placeholder="Потребителско име" name="nickname" id="nickname" />
            </div>
            <div class="right input-hld">
                <input type="text" class="left mt19 f-right" placeholder="Имейл" name="email" id="email" />
            </div>
            <div class="left clear input-hld">
                <input type="password" class="left mt19"  placeholder="Парола" name="pass" id="pass" />
            </div>
            <div class="right input-hld">
                <input type="password" class="left mt19 f-right"  placeholder="Потвърди парола" name="repeat_pass" id="repeat_pass" />
            </div>
            <div class="left enter-code-hld ">
                <label class="left" for="captcha">Въведи кода :</label>
                <div class="code-holder right">
                    <div class="left code"><img src="https://www.digital.bg/captcha.php" alt="Въведи кода" id="r_capt" /></div>
                    <a href="javascript:void(0);" onclick="refreshCaptcha();" class="refresh left"></a>
                    <input type="text" class="right code" name="captcha" id="captcha"  />

                </div>
            </div>
                        <input type="submit" name="register" class="btn enter-btn left" value="Създай профил" />

        </form>
         </div>
    </div>

    <style type="text/css">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</style>

    
  </div>
	<!-- Under the menu-->
	 		
    

    
      <div class="top_banner_wrap w-section w-clearfix" >
           <div class="top_banner">

              

<script async type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt async type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=ae3c87dc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img class="is-lazy" data-src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae3c87dc' border='0' alt='' /></a></noscript>



              
           </div>
      </div>

  <main id="main_element" class="w-section w-clearfix container  padding_fix  "      >
        
    <!-- Between cats and video review -->
        <div class="inner">
              <div class="main-hld left">


      <div class="w-clearfix video-descr-box article-box">
        <h1 class="article-inside-title">Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20</h1>
        <div class="article-inside-date">Публикувано на 22.08.2018 00:00 &nbsp;/&nbsp;oт</div>
                  <a href="https://www.digital.bg/kmar-user415542.html" class="a-author">Kmar</a>
                          <div class="w-clearfix article-inside-shareable-box">
          <div class="a-views">842</div>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn fb" title="Сподели във Facebook" onclick="shareObj('https://www.digital.bg/iztekoha-parvite-snimki-i-novi-detayli-za-specifikaciite-na-huawei-mate-20-article722459.html', 'Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20', 'https://www.digital.bg/f/logo/722/860_d460b83b1dbc9051a572328c38f6d44d.jpg', 'Huawei Mate 20 е следващият смартфон от висок клас на компанията, чиято премиера ни очаква до края на годината. Устройството ще предложи редица...', 'zfw_news', '722459');"><img class="a-social-icon" src="/images/fb.svg" width="10">
          </a>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn gplus" title="Сподели в Google+" onclick="shareGooglePlus('https://www.digital.bg/iztekoha-parvite-snimki-i-novi-detayli-za-specifikaciite-na-huawei-mate-20-article722459.html');"><img class="a-social-icon" src="/images/gplus.svg" width="17">
          </a>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn tw" title="Сподели в Twitter" onclick="twitterShare('https://www.digital.bg/-article722459.html', '722459', 'Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20');"><img class="a-social-icon" src="/images/twitter.svg" width="18">
          </a>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn pin" title="Сподели в Pinterest" onclick="sharePinterest('https://www.digital.bg/iztekoha-parvite-snimki-i-novi-detayli-za-specifikaciite-na-huawei-mate-20-article722459.html', 'Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20', 'https://www.digital.bg/f/logo/722/860_d460b83b1dbc9051a572328c38f6d44d.jpg');"><img class="a-social-icon" src="/images/pinterest.svg" width="18">
          </a>
          <a href="mailto:?subject=Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20&body=https://www.digital.bg/iztekoha-parvite-snimki-i-novi-detayli-za-specifikaciite-na-huawei-mate-20-article722459.html" class="w-inline-block a-social-btn mail" ><img class="a-social-icon" src="/images/mail.svg" width="18">
          </a>
        </div>
        <div class="news-img-container">
        	        		<img class="art-img" src="https://www.digital.bg/f/logo/722/860_d460b83b1dbc9051a572328c38f6d44d.jpg" alt="Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20" />
        	
        </div>
                <div class="w-clearfix vid-txt art-txt">
          <div class="article-empty">
            <div class="art-auth-box">
              <a class="w-inline-block auth-av-h" href="https://www.digital.bg/kmar-user415542.html">
              <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
              <img class="avatar is-lazy" data-src="https://www.digital.bg/f/logo/415/200_142c1dac395126906526f6ec49149680.jpg">
              </a>

                               <a href="https://www.digital.bg/kmar-user415542.html" class="art-user">от Kmar</a>
                            <div class="art-user-date">преди 2 часа </div>
            </div>
            <div class="article-banner-hld">

				<iframe id='a4ced382' name='a4ced382' src='https://rsmc.digital.bg/www/delivery/afr.php?zoneid=25&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width="250"   height='600'>
					<a href='https://rsmc.digital.bg/www/delivery/ck.php?n=a899ad1b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
						<img src='https://rsmc.digital.bg/www/delivery/avw.php?zoneid=25&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a899ad1b' border='0' alt='' />
					</a>
				</iframe>

            </div>

          </div>
          <div class="article-text" id="article_unique_id">
            <div>
              <p style="text-align:justify"><a href="https://www.digital.bg/huawei-mate-20-shte-ima-kirin-980-procesor-article721233.html" target="_blank">Huawei Mate 20 </a>е следващият смартфон от висок клас на компанията, чиято премиера ни очаква до края на годината. Устройството ще предложи редица подобрения, а сега в интернет се появиха няколко снимки, разкриващи неговия дизайн. Освен визията на устройството научваме и част от ключовите му технически спецификации. Huawei Mate 20 ще е оборудвaн с голям 6.3-инчов дисплей с AMOLED технологията, който поддържа резолюция от 2244х1080 пиксела и ще работи под управлението на <a href="https://www.digital.bg/zashto-android-9-pie-shte-promeni-zavinagi-smartfonite-article720344.html" target="_blank">Android 9 Pie</a>.</p>

<p>&nbsp;</p>

<p><img alt="" src="https://digital.bg/root/f/uploads/images/huawei2.jpg" style="height:688px; width:530px" /></p>

<p>&nbsp;</p>

<p style="text-align:justify">Високата производителност ще се гарантира от мощния <a href="https://www.digital.bg/huawei-kirin-980-shte-e-procesor--sas-7-nanometrova-finfet-tehnologiq-na-tsmc-article693067.html" target="_blank">Kirin 980 процесор</a>, който ще е допълнен от 6GB RAM. Максималната вградена памет ще достига до 128GB, но Huawei ще продават и по-евтини конфигурации, предлагащи по-малък капацитет, предаде SlashGear. Новият смартфон ще е оборудван с батерия, чиито заряд достига до 4200mAh и предлага опция за безжично зареждане. Huawei Mate 20 също така разполага с класическия 3.5-милметров аудио жак, както и с USB Type-C конектор.</p>

<p>&nbsp;</p>

<p><img alt="" src="https://digital.bg/root/f/uploads/images/huawei.jpg" style="height:356px; width:530px" /></p>

<p>&nbsp;</p>

<p style="text-align:justify">Една от снимките разкрива, че в задната част ще има три камери, които са допълнени от LED светкавица. Със сигурност това ще е една от най-добрите характеристики на <a href="https://smartfonix.com/smartphones.html" target="_blank">смартфона</a>. Mного е вероятно в предната част да има селфи камера с два обектива. В момента това са всички детайли, с които разполагаме за Huawei Mate 20, но много скоро ще разберем пълния списък със спецификации, както и цената, на която ще можем да го купим на европейския пазар.</p>

<p style="text-align:justify">&nbsp;</p>

<p><a href="https://www.digital.bg/huawei-shte-predstavqt-emui-90-na-ifa-2018-article722197.html" target="_blank">Oще от Digital:&nbsp;Huawei ще представят EMUI 9.0 на IFA 2018</a></p>


            </div>
          </div>
        </div><!-- end art-txt -->
        <div class="news-tags-hld">
        	            	<a href="https://www.digital.bg/huawei-mate-20-tag.html" class="news-tag" title="Huawei Mate 20">Huawei Mate 20</a>
            	<span class="tag-div" >&#149;</span>                        	<a href="https://www.digital.bg/смартфони-tag.html" class="news-tag" title=" смартфони"> смартфони</a>
            	<span class="tag-div" >&#149;</span>                        	<a href="https://www.digital.bg/android-tag.html" class="news-tag" title=" Android"> Android</a>
            	                    </div>
      </div>

	              

     <div class="fb-comments" data-href="https://www.digital.bg/iztekoha-parvite-snimki-i-novi-detayli-za-specifikaciite-na-huawei-mate-20-article722459.html" data-numposts="5" data-colorscheme="light" data-width="100%"></div>


      <div class="section-title inside-section-title">Свързани новини</div>
      <div class="w-row columns-row listings">
        <div class="w-col w-col-6 w-col-stack column big">

                    <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">

              <a class="category inside" href="https://www.digital.bg/huawei-tag.html" title="Huawei">
                <div>Huawei</div>
              </a>
              <a href="https://www.digital.bg/huawei-shte-predstavqt-emui-90-na-ifa-2018-article722197.html" title="Huawei ще представят EMUI 9.0 на IFA 2018">
                <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
                <img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/722/260_70b18e4aaa5bb5c06dd7e75fd8159690.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/huawei-shte-predstavqt-emui-90-na-ifa-2018-article722197.html', 'Huawei ще представят EMUI 9.0 на IFA 2018', 'https://www.digital.bg/f/logo/722/260_70b18e4aaa5bb5c06dd7e75fd8159690.jpg', 'Google вече стартираха ъпдейтите към Android Pie за смартфоните Pixel и в следващите седмици се очаква платформата да е достъпна и за другите...', 'zfw_news', '722197');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/huawei-shte-predstavqt-emui-90-na-ifa-2018-article722197.html', '722197');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article722197.html', '722197', 'Huawei ще представят EMUI 9.0 на IFA 2018');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
              <div class="article-title-hld">
                <a class="article-title" href="https://www.digital.bg/huawei-shte-predstavqt-emui-90-na-ifa-2018-article722197.html">Huawei ще представят EMUI 9.0 на IFA 2018</a>
              </div>
              <div class="article-description">Google вече стартираха ъпдейтите към Android Pie за смартфоните Pixel и в следващите&nbsp;седмици се очаква платформата да е достъпна и за другите производители. Huawei са една от компаниите, която ще се опита максимално бързо да започне да актуализира популярните си смартфони. Последните данни в интернет разкриват, че Huawei планират да покажат как изглежда потребителския интерфейс EMUI 9.0 по време на IFA 2018. Технологичното шоу ще се проведе между 31 август и 5 септември в Берлин.&nbsp;

&nbsp;

Новият интерфейс е базиран изцяло на Android 9.0 Pie и е много вероятно още след края на събитието да може да се инсталира от потребителите. Едва ли е изненадващо, че първите модели, които ще получат актуализацията са моделите Huawei P20, предаде&nbsp;mybroadband. Следващата вълна от ъпдейти ще обхване и представителите на Huawei Mate. Софтуерните инженери на компанията ще се постараят да изпреварят своите конкуренти в разпространяването на ъпдейтите към Android 9.0.

&nbsp;

Mного е вероятно по време на IFA 2018 да научим и кои други смартфони на компанията ще могат да се възползват от пoдобренията в новата версия на операционната система. Първите модели, които ще бъдат актуализирани са устройствата оборудвани с Kirin 970 процесора.Все още не разполагаме с конкретна информация какви подобрения ни очакват в EMUI 9.0. По всичко личи, че ще трябва да се въоръжим с още търпение, за да научим какви са бъдещите планове на Huawei.

&nbsp;

Oще от Digital:&nbsp;Как да получаваме по-бързо софтуерни ъпдейти на смартфоните Huawei и Honor
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">21.08.2018 в 09:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>

          

                    <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">

              <a class="category inside" href="https://www.digital.bg/виртуални-клавиатури-tag.html" title="виртуални клавиатури">
                <div>виртуални клавиатури</div>
              </a>
              <a href="https://www.digital.bg/kak-da-vklyuchim-ili-izklyuchim-funkciqta-pop-up-on-keypress-v-smartfon-s-android-i-ios-article717299.html" title="Kaк да включим или изключим функцията &amp;quot;pop-up on keypress&amp;quot; в смартфон с Android и iOS ">
                <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
                <img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/717/260_b98370ec7578c54b4f6b62eabe88cfd8.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/kak-da-vklyuchim-ili-izklyuchim-funkciqta-pop-up-on-keypress-v-smartfon-s-android-i-ios-article717299.html', 'Kaк да включим или изключим функцията &quot;pop-up on keypress&quot; в смартфон с Android и iOS ', 'https://www.digital.bg/f/logo/717/260_b98370ec7578c54b4f6b62eabe88cfd8.jpg', 'Вероятно сте забелязали как всеки път, когато натиснете бутон от виртуалните клавиатури на Android и iOS автоматично се показва малък прозорец,...', 'zfw_news', '717299');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/kak-da-vklyuchim-ili-izklyuchim-funkciqta-pop-up-on-keypress-v-smartfon-s-android-i-ios-article717299.html', '717299');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article717299.html', '717299', 'Kaк да включим или изключим функцията &quot;pop-up on keypress&quot; в смартфон с Android и iOS ');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
              <div class="article-title-hld">
                <a class="article-title" href="https://www.digital.bg/kak-da-vklyuchim-ili-izklyuchim-funkciqta-pop-up-on-keypress-v-smartfon-s-android-i-ios-article717299.html">Kaк да включим или изключим функцията &quot;pop-up on keypress&quot; в смартфон с Android и iOS </a>
              </div>
              <div class="article-description">Вероятно сте забелязали как всеки път, когато натиснете бутон от виртуалните клавиатури на Android и iOS автоматично се показва малък прозорец, който предвижда&nbsp;каква дума искате да напишете. Тази функционалност&nbsp;се поддържа от мобилните платформи, за да ни улесни като премахне нуждата&nbsp;да въвеждаме някои символи&nbsp;на клавиатурата.

&nbsp;

Въпреки това много хора не харесват постоянно да се появяват подобни икони, докато си комуникират с любимите хора.&nbsp;Ако и вие сте от тях е добре да знаете, че има как да спрете тази функция директно от менюто на своя смартфон. Ето и какви стъпки да следвате, за да се справите с проблема на Android и iOS, информира МакеUseOf:&nbsp;

&nbsp;

Аndroid

1. Oтворете меню &quot;Settings&quot;.

2. Скролнете до раздела Personal и кликнете върху &quot;Language and Input&quot;.

3. Изберете опцията &quot;Virtual Keyboard&quot;.

4.Кликнете върху &quot;Gboard&quot;.

&nbsp;



&nbsp;

5. Oт менюто, което се отвори изберете &quot;Preferences&quot;.&nbsp;

6. Преместете слайдера до &quot;Pop-up On Keypress&quot; в позиция Off.

&nbsp;



&nbsp;

iOS

1. Oтворете &quot;Settings&quot;.

2. Скролнете до &quot;General&quot;.

3. Изберете от налични списък с възможности опцията &quot;Keyboard&quot;.

&nbsp;



&nbsp;

4. Променете позицията на слайдера &quot;Character Preview&quot; на Off.

&nbsp;



&nbsp;

Тези&nbsp;стъпки са най-лесният начин да спрете клавиатурата да предвижда текста, който искате да въведете. След като го направите ще трябва следи да следите за написаните от вас думи. Едно от изключенията, когато спирането на тази функция не е особено практично са паролите. Ако искате да се логнете в даден сайт и объркате някой символ ще се появи изскачащ процесор, който&nbsp;информира, че сте сгрешили.&nbsp;

&nbsp;

Още от Digital:&nbsp;Какво представляват разрешенията в приложения в Android и как да ги използваме
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">21.08.2018 в 12:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>

          	          <div class="banner-holder inmiddle listingsbannerinmiddle">

					<iframe id='aea0e177' name='aea0e177' class="is-lazy" data-src='https://rsmc.digital.bg/www/delivery/afr.php?zoneid=42&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'>
						<a href='https://rsmc.digital.bg/www/delivery/ck.php?n=a98bb838&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
							<img src='https://rsmc.digital.bg/www/delivery/avw.php?zoneid=42&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a98bb838' border='0' alt='' />
						</a>
					</iframe>


	          	<div class="shadow-holder inbanner"></div>
	          </div>
          

                    <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">

              <a class="category inside" href="https://www.digital.bg/qualcomm-snapdragon-855-tag.html" title="Qualcomm Snapdragon 855">
                <div>Qualcomm Snapdragon 855</div>
              </a>
              <a href="https://www.digital.bg/qualcomm-snapdragon-855-shte-ima-specializirano-zveno-za-izkustven-intelekt-article722148.html" title="Qualcomm Snapdragon 855 ще има специализирано звено за изкуствен интелект">
                <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
                <img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/722/260_8c3fec5779badc50970da1ac4024e0c6.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/qualcomm-snapdragon-855-shte-ima-specializirano-zveno-za-izkustven-intelekt-article722148.html', 'Qualcomm Snapdragon 855 ще има специализирано звено за изкуствен интелект', 'https://www.digital.bg/f/logo/722/260_8c3fec5779badc50970da1ac4024e0c6.jpg', 'Qualcomm работят усилено над процесора Snapdragon 855, който се очаква да се превърне в най-мощният чип създаван от компанията досега....', 'zfw_news', '722148');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/qualcomm-snapdragon-855-shte-ima-specializirano-zveno-za-izkustven-intelekt-article722148.html', '722148');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article722148.html', '722148', 'Qualcomm Snapdragon 855 ще има специализирано звено за изкуствен интелект');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
              <div class="article-title-hld">
                <a class="article-title" href="https://www.digital.bg/qualcomm-snapdragon-855-shte-ima-specializirano-zveno-za-izkustven-intelekt-article722148.html">Qualcomm Snapdragon 855 ще има специализирано звено за изкуствен интелект</a>
              </div>
              <div class="article-description">Qualcomm работят усилено над процесора Snapdragon 855, който се очаква да се превърне в най-мощният чип създаван от компанията досега. Архитектурата ще наследи изключително популярния Snapdragon 845, с който работят повечето смартфони от висок клас с Android, които видяхме през годината досега. Една от най-интересните характеристики на&nbsp;Snapdragon 855 ще е включването на специализирано звено с изкуствен интелект. Интеграцията на т.нар. &quot;Neural Processing Unit&quot; (NPU) модул ще е основно предимство на процесора.&nbsp;

&nbsp;

Тук е момента да отбележим, че Snapdragon 855 също поддържа изкуствен интелект, но AI изчисленията се извършват от основния процесор. Qualcomm ще променят тази ситуация, тъй като ще оборудват новия си чип със специален модул, който се грижи изцяло за алгоритмите с изкуствен интелект. По този начин ще се гарантира много по-бърза скорост на работа и прецизност при извършените задачи, информира АndroidAuthority. Oсновните приложения на технологията са свързани със софтуера на камерите за смартфони и откриването на информация.&nbsp;

&nbsp;



&nbsp;

Според данните Qualcomm Snapdragon 855 ще бъде процесор,&nbsp;произведен със 7-нанометрова технология на TSMC и ще има размери от 12.4х12.4 милиметра. За създаването му ще се използва специален процес на оптична литография. Другото голямо предимство на архитектурата е факта, че това ще бъде първия чип с поддръжка за 5G мрежи. Масовото навлизане на смартфоните със Snapdragon 855 ще стане факт през следващата година, когато най-накрая ще можем да използваме тази технология.

&nbsp;

Още от Digital:&nbsp;Защо процесорите за смартфони вече използват изкуствен интелект
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">21.08.2018 в 12:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>

          

          

       </div>




        <div class="w-col w-col-6 w-col-stack column listings">
                  <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">
              <a class="category inside" href="https://www.digital.bg/gmail-tag.html" title="Gmail">
                <div>Gmail</div>
              </a>
              <a href="https://www.digital.bg/veche-mozhem-da-otmenqme-izprateni-imeyli-v-gmail-za-android-article722235.html" title="Вече можем да отменяме изпратени имейли в Gmail за Android">
                <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
                <img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/722/260_5c1b2d6a18cd72df1d945bb56cefd70a.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/veche-mozhem-da-otmenqme-izprateni-imeyli-v-gmail-za-android-article722235.html', 'Вече можем да отменяме изпратени имейли в Gmail за Android', 'https://www.digital.bg/f/logo/722/260_5c1b2d6a18cd72df1d945bb56cefd70a.jpg', 'Gmail стана обект на множество промени от началото на годината досега, като всяка от тях е направена с цел да се улесни работата на потребителите....', 'zfw_news', '722235');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/veche-mozhem-da-otmenqme-izprateni-imeyli-v-gmail-za-android-article722235.html', '722235');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article722235.html', '722235', 'Вече можем да отменяме изпратени имейли в Gmail за Android');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
                <div class="article-title-hld">
                    <a class="article-title" href="https://www.digital.bg/veche-mozhem-da-otmenqme-izprateni-imeyli-v-gmail-za-android-article722235.html">Вече можем да отменяме изпратени имейли в Gmail за Android</a>
                </div>
              <div class="article-description">Gmail стана обект на&nbsp;множество промени от началото на годината досега, като всяка от тях е направена с цел да се улесни работата на потребителите. Компанията вече разпространява нова версия на популярния си имейл клиент за смартфоните с Android. Най-интересното подобрение е възможността потребителите да отменят изпращането на съобщения, дори след като вече са го пратили. Досега тази функция бе налична единствено за уеб версията на Gmail, информира&nbsp;CNet.

&nbsp;

При всички положения това нововъведение ще се хареса на много собственици на смартфони. В крайна сметка вероятно на всеки се е случвало по погрешка да натисне Send бутона и да изпрати недовършен имейл или да обърка неговия подател. За в бъдеще ще може лесно да се справите със ситуацията след като инсталирате Gmail 8.7 версията на приложението от Google Play. Предвидени са и традицоните пачове за сигурност, които остраняват настоящи&nbsp;бъгове в рабоата на Gmail.

&nbsp;



&nbsp;

След като изпратите даден имейл ще видите съобщения в долната част на екерана, което ви предоставя възможността да спрете още преди да бъде видяно от съответния получател. Кликването на &quot;Cancel&quot; бутона ще ви върне в полето с черновата на съобщението. В случай, че не изберете този бутон ще имате още една възможност да се откажете от изпращането на имейла с допълнителния &quot;Undo&quot; бутон. Функцията работи най-добре с Gmail профилите и може да има забавяне при акаунтите в други популярни имейл услуги.

&nbsp;

Oще от Digital:&nbsp;Вече ще можем да избираме предварително кога да пратим имейл в Gmail за Android
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">21.08.2018 в 09:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>
                    <div class="banner-holder inmiddle listingsbannerinmiddle">

				<iframe id='a1c7e109' name='a1c7e109' class="is-lazy" data-src='https://rsmc.digital.bg/www/delivery/afr.php?zoneid=26&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'>
					<a href='https://rsmc.digital.bg/www/delivery/ck.php?n=a143a57a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
						<img src='https://rsmc.digital.bg/www/delivery/avw.php?zoneid=26&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a143a57a' border='0' alt='' />
					</a>
				</iframe>

            <div class="shadow-holder inbanner"></div>
          </div>
                            <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">
              <a class="category inside" href="https://www.digital.bg/android-tag.html" title="Android">
                <div>Android</div>
              </a>
              <a href="https://www.digital.bg/nay-dobrite-android-brauzari-s-poddrazhka-na-zhestov-kontrol-article719927.html" title="Най-добрите Android браузъри с поддръжка на жестов контрол ">
                <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
                <img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/719/260_4319843340947b2944bf0c7fd66c79fb.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/nay-dobrite-android-brauzari-s-poddrazhka-na-zhestov-kontrol-article719927.html', 'Най-добрите Android браузъри с поддръжка на жестов контрол ', 'https://www.digital.bg/f/logo/719/260_4319843340947b2944bf0c7fd66c79fb.jpg', 'Днес, за да сърфираме в мрежата не се налага да сме закотвени пред бюрото у дома си. Благодарение на мобилните устройства, вече имаме достъп до...', 'zfw_news', '719927');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/nay-dobrite-android-brauzari-s-poddrazhka-na-zhestov-kontrol-article719927.html', '719927');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article719927.html', '719927', 'Най-добрите Android браузъри с поддръжка на жестов контрол ');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
                <div class="article-title-hld">
                    <a class="article-title" href="https://www.digital.bg/nay-dobrite-android-brauzari-s-poddrazhka-na-zhestov-kontrol-article719927.html">Най-добрите Android браузъри с поддръжка на жестов контрол </a>
                </div>
              <div class="article-description">Днес, за да сърфираме в мрежата не се налага да сме закотвени пред бюрото у дома си. Благодарение на мобилните устройства, вече имаме достъп до интернет дори когато сме в движение, но сърфирането в интернет на мобилни устройства все още е неефективно. Два са основните фактора, които са причина за това: дизайна на браузъра и навиците ни за сърфиране.

&nbsp;

Много потребители не използват мобилните браузъри по най-ефективния начин. Те губят време, като отделят повече внимание на менютата и малките бутони, но забравят един малък трик &ndash; жестовете.

&nbsp;

От Make Use Of препоръчват тези Android браузъри с мощна поддръжка на жестов контрол.

&nbsp;

1. Google Chrome

Google Chrome е стандартният мобилен уеб браузър на Android, който позволява използването на много удобни трикове. Вероятно, за да видите отворените си табове, всеки път натискате квадратчето с броя на табовете в горния десен ъгъл. Но има и друг начин: докоснете и издърпайте надолу адресната лента, за да получите достъп до табовете си.

&nbsp;

Ако имате няколко отворени таба, може бързо да преминавате през тях като приплъзвате пръста си хоризонтално през адресната лента. Продължете да приплъзвате, за да преминете през всичките си отворени табове.

&nbsp;

Менюто на Chrome, което се отваря като докоснете трите точки ви дава достъп до полезни функции. Можете да отворите нов раздел, да започнете инкогнито сесия, да споделите страницата, да промените настройките и още много други неща. Има обаче по-забавен достъп до това меню &ndash; трябва само да плъзнете пръста си от горния десен ъгъл на екрана надолу до опцията от менюто, която искате да изберете.

&nbsp;

Искате дадена уеб страница да се презареди? Вместо да докоснете бутона за презареждане от менюто което се отваря от иконата с три точки, издърпайте страницата с пръст и я освободете, когато видите кръговия символ за презареждане.

&nbsp;

2. Opera Touch

Opera Touch е сравнително нов мобилен уеб браузър. Когато го отворите за първи път, приложението ще ви води през серия от мини-уроци, в които подробно ще се опишат всички основни функции. Браузърът Opera Touch е предназначен за сърфиране в мрежата с една ръка, така че по подразбиране той има пълна поддръжка на жестове.

&nbsp;

Бутонът &bdquo;Fast Action&ldquo; е постоянно на ваше разположение на основния екран на браузъра. Когато натиснете бутона продължително и го плъзнете нагоре, съдържанието му се разширява. Той показва различни менюта, в зависимост от това къде се намирате в приложението.

&nbsp;

Ако сте на началния екран, ще виждате три бутона отляво надясно &ndash; QR код, търсене и гласово търсене. За да започнете да търсите трябва да наберете желания текст, да сканирате QR кода или да използвате функцията за гласово търсене.

&nbsp;

Ако сте отворили страница, ще виждате две менюта &ndash; менюто &bdquo;Tab&ldquo; и менюто &bdquo;Button&ldquo;. Менюто &bdquo;Tab&ldquo; се състои от три таба, наскоро отворени и пряк път към изгледа с табовете. Менюто &bdquo;Button&ldquo; се състои от 5 бутона: &bdquo;Reload&ldquo;, &bdquo;Close&ldquo;, &bdquo;Search&ldquo;, &bdquo;New tab&ldquo; и &bdquo;Send to My Flow&ldquo;. Последната опция отваря таба директно на десктопа.

&nbsp;

3. Smooz Browser

Smooz Browser е богат на функции мобилен браузър, който ви помага бързо да се придвижвате и управлявате табовете си с жестове. Началният екран има три основни елемента: Лента за стандартно търсене, лента за бързо търсене на често използвани сайтове, като можете да добавите още сайтове и лента с бутони за търсене, отметки и менюта с допълнителни опции.

&nbsp;

Въведете заявката си в лентата за търсене и ще видите линк, който се отваря в нов таб непосредствено до резултатите от търсенето. След това трябва само да прекарате пръст наляво или надясно, за да прегледате страниците. За да затворите таб, не трябва да търсите малък бутон &bdquo;X&ldquo;. Прокарайте пръст нагоре от иконата за търсене и табът ще се затвори.

&nbsp;

Smooz ви позволява също така да настроите допълнителни жестови функции. Докоснете More &gt; Settings. Под опцията &bdquo;Gestures&ldquo; активирайте &bdquo;Use gesture navigations&ldquo;. Има четири навигационни бутона, за всеки от които можете да зададете определена настройка.

&nbsp;

4. Dolphin Browser

Dolphin Browser разполага с чист и минималистичен интерфейс и има фантастична поддръжка на жестове. За да създадете нов жест, докоснете иконата на сивия делфин в долната част на екрана. Изберете иконата за настройки и отидете на &bdquo;Gesture and sonar&ldquo;. На тази страница ще видите жестове за някои уебсайтове, но можете да зададете и жест за любимия си сайт. Въведете URL адреса, натиснете бутона &bdquo;Add +&ldquo;, нарисувайте жеста и натиснете &bdquo;Done&ldquo;.

&nbsp;

5. Cake Browser

Cake Browser съчетава по уникален начин търсенето с жестовия контрол. Когато въвеждате заявка за търсене, вместо да се отваря обичайния списък с резултатите от търсенето ви, автоматично се отварят първите три резултата. След това, чрез плъзгане надясно, ще се отворят следващите страници.

&nbsp;

Можете да изберете различен тип медии за показване на резултатите, включително изображения, видеоклипове или новинарски сайтове. За да направите това, докоснете иконата за търсене и изберете иконата за изображения, видео или новини.

&nbsp;

Можете също така да изберете и пренаредите любимите си търсачки. За целта отворете Settings, докоснете търсене на видеоклипове и подредете видео сайтовете, както предпочитате. Тези опции са YouTube, Vimeo, Dailymotion и Big Video. Можете също да деактивирате конкретен видео сайт.

&nbsp;

Вижте 4 браузъра, които гарантират пълна анонимност в Интернет
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">21.08.2018 в 12:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>
                          </div>
      </div>
 </div><!-- end main-hld -->



 <script async type="text/javascript">

        /* Right column stay fixed etc. when load_more btn is clicked */
        var asideHeight = 0;
        $(function(){

                 loadMoreClickedAndScrolling();

           asideHeight = $(".right-column").outerHeight() + 100;
        });

        function loadMoreClicked() {
              var windowWidth = $(window).width();
              var contentWidth = $(".container").width();
              var lastVidWidth = windowWidth - contentWidth;
              var scrollTop = $(window).scrollTop();
              if( scrollTop <= asideHeight ) {

              }
              else {
                       if( contentWidth > 730 ){
                          $(".banner-holder.top").css({"position":"fixed","right":lastVidWidth/2,"top":"70px"});
                          $(".right-column-box.popular").css({"position":"fixed","right":lastVidWidth/2,"top":"302px"});
                          $(".to_hide").addClass("invisible");
                       }
                       else{
                           $(".banner-holder.top").css({"position":"","right":"","top":""});
                           $(".right-column-box.popular").css({"position":"","right":"","top":""});
                           $(".to_hide").removeClass("invisible");
                       }
                  }
        }
        function loadMoreClickedAndScrolling() {
              $(window).scroll( function() {
                  var scrollTop = $(window).scrollTop();
                  var contentHeight = $(".container").outerHeight();
                  var newsHeight = $(".main-hld").outerHeight()  - 100 ;
                  var windowWidth = $(window).width();
                  var contentWidth = $(".container").width();
                  var lastVidWidth = windowWidth - contentWidth;

                  if( contentWidth > 745 ){

                      if( scrollTop <= asideHeight ) {
                            $(".right-column").css("background","#e6e7e8");
                            $(".right_column_fix").css("height","auto");
                            $(".banner-holder.top").css({"position":"","right":"","top":""});
                            $(".right-column-box.popular").css({"position":"","right":"","top":""});
                            $(".to_hide").removeClass("invisible");
                      }
                      else if(scrollTop >= newsHeight - 520 ) {
                            $(".right_column_fix").height(newsHeight);
                            $(".right-column").css("background","none");
                            $(".banner-holder.top").css({"position":"absolute","right":"0","top":"auto","bottom":"408px; height: 280px;"});
                            $(".right-column-box.popular").css({"position":"absolute","right":"0","top":"auto","bottom":"0"});

                      }
                       else {
                            $(".banner-holder.top").css({"position":"fixed","right":lastVidWidth/2,"top":"70px"});
                            $(".right-column-box.popular").css({"position":"fixed","right":lastVidWidth/2,"top":"350px"});
                            $(".to_hide").addClass("invisible");

                      }

                  }
                   else{
                       $(".banner-holder.top").css({"position":"","right":"","top":""});
                       $(".right-column-box.popular").css({"position":"","right":"","top":""});
                       $(".to_hide").removeClass("invisible");
                   }
              });

              $(window).resize(function () {
                  var windowWidth = $(window).width();
                  var contentWidth = $(".container").width();
                  var lastVidWidth = windowWidth - contentWidth;

                  if( contentWidth > 745 ){

                      $(".banner-holder.top").css({"position":"fixed","right":lastVidWidth/2,"top":"70px"});
                      $(".right-column-box.popular").css({"position":"fixed","right":lastVidWidth/2,"top":"302px"});

                  }
                  else{
                       $(".banner-holder.top").css({"position":"","right":"","top":""});
                       $(".right-column-box.popular").css({"position":"","right":"","top":""});
                       $(".to_hide").removeClass("invisible");
                  }


              });
        }

</script>






<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.digital.bg/iztekoha-parvite-snimki-i-novi-detayli-za-specifikaciite-na-huawei-mate-20-article722459.html"
  },

  "headline": "Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20",

  "image": {
    
    "@type": "ImageObject",
    "url": "https://www.digital.bg/f/logo/722/860_d460b83b1dbc9051a572328c38f6d44d.jpg",
    "height": 581,
    "width": 860
    
  },

  
  "datePublished": "2018-08-22T00:00:00+00:00",
  "dateModified": "2018-08-22T00:00:00+00:00",
  

  "author": {
    "@type": "Person",
    "name": "Kmar"
  },

   "publisher": {
    "@type": "Organization",
    "name": "Digital.bg",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.digital.bg/img/structured_logo.png",
      "width": 80,
      "height": 60
    }
  },

  "description": "Huawei Mate 20 е следващият смартфон от висок клас на компанията, чиято премиера ни очаква до края на годината. Устройството ще предложи редица подобрения, а сега в интернет се появиха няколко снимки, разкриващи неговия дизайн. Освен визията на устройството научваме и част от ключовите му технически спецификации. Huawei Mate 20 ще е оборудвaн с голям 6.3-инчов дисплей с AMOLED технологията, който поддържа резолюция от 2244х1080 пиксела и ще работи под управлението на Android 9 Pie.

&nbsp;



&nbsp;

Високата производителност ще се гарантира от мощния Kirin 980 процесор, който ще е допълнен от 6GB RAM. Максималната вградена памет ще достига до 128GB, но Huawei ще продават и по-евтини конфигурации, предлагащи по-малък капацитет, предаде SlashGear. Новият смартфон ще е оборудван с батерия, чиито заряд достига до 4200mAh и предлага опция за безжично зареждане. Huawei Mate 20 също така разполага с класическия 3.5-милметров аудио жак, както и с USB Type-C конектор.

&nbsp;



&nbsp;

Една от снимките разкрива, че в задната част ще има три камери, които са допълнени от LED светкавица. Със сигурност това ще е една от най-добрите характеристики на смартфона. Mного е вероятно в предната част да има селфи камера с два обектива. В момента това са всички детайли, с които разполагаме за Huawei Mate 20, но много скоро ще разберем пълния списък със спецификации, както и цената, на която ще можем да го купим на европейския пазар.

&nbsp;

Oще от Digital:&nbsp;Huawei ще представят EMUI 9.0 на IFA 2018
"
}
</script>




                   <div class="right-column">
         <div class="right_column_fix">
                        <div class="banner-holder top" >
          
				<script async type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=4");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a733e039&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a733e039' border='0' alt='' /></a></noscript>
				          

                  </div>
                 <div class="right-column-box to_hide">
          <div class="section-title column-title" id="sticky-new">интересно</div>
          <a href="https://www.digital.bg/blackview-a20---dobar-smartfon-s-niska-cena-video718128.html">
          <div class="w-clearfix small-hero-article inrightcolumn">
            <div class="article-holder">
              <div class="hero-text-holder small">
                <div class="hero-txt-container">
                  <h3 class="small-hero-title">Blackview A20 - Добър смартфон с ниска цена </h3>
                </div>
              </div><img class="hero-images" src="https://www.digital.bg/f/logo/718/260_4dce909ee54c49f72460328167bdeb87.jpg">
                    <div class="play-btn"></div>              <a class="w-inline-block category small" href="https://www.digital.bg/видео-ревю-tag.html">
                <div>видео ревю</div>
              </a>
            </div>
            <div class="w-clearfix view-back">
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/blackview-a20---dobar-smartfon-s-niska-cena-video718128.html', 'Blackview A20 - Добър смартфон с ниска цена', 'https://www.digital.bg/f/logo/718/260_4dce909ee54c49f72460328167bdeb87.jpg', '   Купете Blackview A20 с най-ниска цена от Smartfonix.com           Често получаваме зрителски питания в които се интересувате, какъв възможно...', 'zfw_news', '718128');"><img class="view-back-socialicon" src="/images/fbB.svg">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/blackview-a20---dobar-smartfon-s-niska-cena-video718128.html', '718128');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-video718128.html', '718128', 'Blackview A20 - Добър смартфон с ниска цена');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
            </div>
          </div>
          </a>
                                                  <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/tri-funkcii-koito-vseki-smartfon-ot-visok-klas-e-dobre-da-ima-prez-2019g-article720700.html">
          		<div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/720/80_ec0ae422f419fdce24df3bb0d3a7c72e.jpg">
            	</div>
            <div class="mini-textholder">
              <div class="mini-category">смартфони |&nbsp;&nbsp;<strong>3707</strong>
              </div>
              <div>Три функции, които всеки смартфон от висок клас е добре да има през 2019г.</div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/veche-mozhem-da-izbirame-ot-koq-mrezha-da-teglim-prilozheniq-ot-google-play-article721094.html">
          		<div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/721/80_9de827b47e09ad83772687a7977a03e8.jpg">
            	</div>
            <div class="mini-textholder">
              <div class="mini-category">Google Play |&nbsp;&nbsp;<strong>4187</strong>
              </div>
              <div>Вече можем да избираме от коя мрежа да теглим приложения от Google Play</div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/laptop-hp-elitebook-1040-g4---test-na-harduer-softuer-i-bateriq-video719756.html">
          		<div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/719/80_5516208b557222644015c34df93caf0f.jpg">
            	</div>
            <div class="mini-textholder">
              <div class="mini-category">видео ревю |&nbsp;&nbsp;<strong>1411</strong>
              </div>
              <div>Лаптоп HP EliteBook 1040 G4 - Тест на хардуер, софтуер и батерия</div>
            </div>
          </a>
                    
        </div>
                         <div class="banner-holder to_hide">
           				
				
				<script async type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=16");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a62fae31&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=16&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a62fae31' border='0' alt='' /></a></noscript>
				          

                  </div>
                <div class="right-column-box popular" >
          <div class="section-title column-title" id="sticky-new">популярно</div>
          <a href="https://www.digital.bg/zashto-android-9-pie-shte-promeni-zavinagi-smartfonite-article720344.html">
          <div class="w-clearfix small-hero-article inrightcolumn">
            <div class="article-holder">
              <div class="hero-text-holder small">
                <div class="hero-txt-container">
                  <h3 class="small-hero-title">Защо Android 9 Pie ще промени завинаги смартфоните</h3>
                </div>
              </div><img class="hero-images is-lazy" data-src="https://www.digital.bg/f/logo/720/260_4952e5a54e52fb62d60db3849c40b600.jpg">
                                  <a class="w-inline-block category small" href="https://www.digital.bg/android-9-pie-tag.html">
                <div>Android 9 Pie</div>
              </a>
            </div>
            <div class="w-clearfix view-back">
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/zashto-android-9-pie-shte-promeni-zavinagi-smartfonite-article720344.html', 'Защо Android 9 Pie ще промени завинаги смартфоните', 'https://www.digital.bg/f/logo/720/260_4952e5a54e52fb62d60db3849c40b600.jpg', '  Android 9 Pie  е представян като един от най-значимите и важни ъпдейти на платформата от много дълго време. Google наистина прави много промени в...', 'zfw_news', '720344');"><img class="view-back-socialicon" src="/images/fbB.svg">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/zashto-android-9-pie-shte-promeni-zavinagi-smartfonite-article720344.html', '720344');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-news720344.html', '720344', 'Защо Android 9 Pie ще промени завинаги смартфоните');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
            </div>
          </div>
          </a>
                                                  <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/kakvo-shte-predstavi-nokia-na-21-avgust-article721583.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/721/80_75dee05944d8ab84b0b22ffd05e5d1a8.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">Nokia |&nbsp;&nbsp;<strong>4775</strong>
              </div>
              <div>Какво ще представи Nokia на 21 август</div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/veche-mozhem-da-izbirame-ot-koq-mrezha-da-teglim-prilozheniq-ot-google-play-article721094.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/721/80_9de827b47e09ad83772687a7977a03e8.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">Google Play |&nbsp;&nbsp;<strong>4187</strong>
              </div>
              <div>Вече можем да избираме от коя мрежа да теглим приложения от Google Play</div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/tri-funkcii-koito-vseki-smartfon-ot-visok-klas-e-dobre-da-ima-prez-2019g-article720700.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/720/80_ec0ae422f419fdce24df3bb0d3a7c72e.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">смартфони |&nbsp;&nbsp;<strong>3707</strong>
              </div>
              <div>Три функции, които всеки смартфон от висок клас е добре да има през 2019г.</div>
            </div>
          </a>
                    
        </div>
                <div class="banner-holder to_hide">
          				
				<script async type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=6");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a0010351&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=6&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0010351' border='0' alt='' /></a></noscript>
				          

                  </div>
                        <div class="w-clearfix right-column-box to_hide">
          <div class="section-title column-title" id="sticky-new">потребители</div>
                    	<a class="w-inline-block user-block inrightcolumn clear-user" href="https://www.digital.bg/roza-ivanova-user719795.html" title="roza ivanova">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/719/100_28348542ef689338fce6f55bed0cd8ae.jpg" alt="roza ivanova">
            		            	</div>
            	<div class="most-read-title">roza ivanova</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn " href="https://www.digital.bg/georgi-georgiev-user719091.html" title="Georgi Georgiev">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/719/100_e78b0d68949e3688c42681ca5c525018.jpg" alt="Georgi Georgiev">
            		            	</div>
            	<div class="most-read-title">Georgi Georgiev</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn clear-user" href="https://www.digital.bg/georgi-mihaylov-user718190.html" title="Георги Михайлов">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/718/100_2e61537d213a169241601d45c6a6f6fa.jpg" alt="Георги Михайлов">
            		            	</div>
            	<div class="most-read-title">Георги Михайлов</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn " href="https://www.digital.bg/plamen-zhechev-user717985.html" title="Plamen Zhechev">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/717/100_de97df7795480c03998b7e5b25d50c2d.jpg" alt="Plamen Zhechev">
            		            	</div>
            	<div class="most-read-title">Plamen Zhechev</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn clear-user" href="https://www.digital.bg/hristo-vasilev-user717841.html" title="Hristo Vasilev">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/717/100_6f9da07e87c2c943d33ad7ca0f69d0b6.jpg" alt="Hristo Vasilev">
            		            	</div>
            	<div class="most-read-title">Hristo Vasilev</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn " href="https://www.digital.bg/toma-kasabov-user717776.html" title="Toma Kasabov">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/717/100_e5e61489812d6e13901ba51b97e8a1f5.jpg" alt="Toma Kasabov">
            		            	</div>
            	<div class="most-read-title">Toma Kasabov</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                  </div>
                </div><!-- End Right column fix -->
      </div><!-- End Right column -->    </div>
  </main>

  <div class="w-section w-clearfix footer">
    <div class="w-clearfix footer-block">
      <div class="w-clearfix logocol">
        <a href="https://www.digital.bg/" title="Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20 | Digital.bg">
      	    <img class="footer-logo" src="/images/new-logo-digital-2.svg" alt="Digital.bg" >
        </a>
        <div>Digital.bg - Новини, продукти, хардуер, софтуер, технологии, джаджи
          <br>
          <br>© 2018 Digital Media Ltd.&nbsp;Всички права запазени.
          <br>
          <br>Използването на сайта означава съгласие с
            <a target="_blank" href="https://www.digital.bg/условия-за-ползване-static2393.html" title="Условия за ползване" style="color:#afdefa;">условията за ползване</a>

               <br>
               <br>
               <a style="color: #afdefa;" href="https://www.digital.bg/декларация-по-GDPR-static1907.html">Декларация GDRP</a>
               <br>
               <br>
               <a style="color: #afdefa;" href="https://www.digital.bg/cookie-policy-static701167.html">Политика за бисквитки</a>

          </div>

        <a class="w-inline-block social-footer-link" href="https://www.facebook.com/digital.bg" target="_blank" title="Digital.bg - Facebook"><img class="nav-other-icon" src="/images/fb.svg" width="10">
        </a>
        <a class="w-inline-block social-footer-link" href="https://plus.google.com/114784773429766426915/posts" target="_blank" title="Digital.bg - GooglePlus"><img class="nav-other-icon" src="/images/gplus.svg" width="17">
        </a>
        <a class="w-inline-block social-footer-link" href="https://twitter.com/DigitalBg" target="_blank" title="Digital.bg - Twitter"><img class="nav-other-icon" src="/images/twitter.svg" width="19">
        </a>
        <a class="w-inline-block social-footer-link" href="https://www.youtube.com/user/digitaltivi" target="_blank" title="Digital.bg - Youtube"><img class="nav-other-icon" src="/images/youtube.svg" width="17">
        </a>
      </div>
      <div class="footer-box">
        <div class="footer-box-title">Новини</div>
                <a class="footer-link" href="https://www.digital.bg/kak-da-izpolzvame-ednovremenno-nqkolko-kopiq-na-dadeno-prilozhenie-za-android-article718404.html" title="Как да използваме едновременно няколко копия на дадено приложение за Android">Как да използваме едновременно няколко копия на дадено приложение за Android</a>
                <a class="footer-link" href="https://www.digital.bg/5-lesni-nachina-da-se-predpazim-ot-hakerski-ataki-article719960.html" title="5 лесни начина да се предпазим от хакерски атаки ">5 лесни начина да се предпазим от хакерски атаки </a>
                <a class="footer-link" href="https://www.digital.bg/iztekoha-parvite-snimki-i-novi-detayli-za-specifikaciite-na-huawei-mate-20-article722459.html" title="Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20">Изтекоха първите снимки и нови детайли за спецификациите на Huawei Mate 20</a>
                <a class="footer-link" href="https://www.digital.bg/microsoft-razkri-koga-shte-spire-poddrazhkata-na-windows-8-i-windows-phone-8-article722472.html" title="Мicrosoft разкри кога ще спире поддръжката на Windows 8 и Windows Phone 8  ">Мicrosoft разкри кога ще спире поддръжката на Windows 8 и Windows Phone 8  </a>
                <a class="footer-link" href="https://www.digital.bg/acer-predstaviha-nova-seriq-kompyutri-predator-orion-s-video-karti-nvidia-geforce-gtx-article722382.html" title="Acer представиха нова серия компютри Predator Orion с видео карти NVIDIA GeForce GTX ">Acer представиха нова серия компютри Predator Orion с видео карти NVIDIA GeForce GTX </a>
              </div>
      <div class="footer-box">
        <div class="footer-box-title">Видео</div>
                <a class="footer-link" href="https://www.digital.bg/profesionalen-geymarski-monitor-lg-43ud79-video721697.html" title="Професионален геймърски монитор LG 43UD79">Професионален геймърски монитор LG 43UD79</a>
                <a class="footer-link" href="https://www.digital.bg/msi-gs65-stealth-thin-8rf---geymarski-laptop-s-32gb-ram-geforce-gtx-1070-i-144hz-displey-video721267.html" title="MSI GS65 Stealth Thin 8RF - Геймърски лаптоп с 32GB RAM, GeForce GTX 1070 и 144Hz дисплей">MSI GS65 Stealth Thin 8RF - Геймърски лаптоп с 32GB RAM, GeForce GTX 1070 и 144Hz дисплей</a>
                <a class="footer-link" href="https://www.digital.bg/blackview-s8---smartfon-s-niska-cena-krasiv-dizayn-i-dobri-tehnicheski-harakteristiki-video721274.html" title="Blackview S8 - Смартфон с ниска цена, красив дизайн и добри технически характеристики">Blackview S8 - Смартфон с ниска цена, красив дизайн и добри технически характеристики</a>
                <a class="footer-link" href="https://www.digital.bg/laptop-hp-elitebook-830-g5---cena-parvi-vpechatleniq-i-mneniq-video721657.html" title="Лаптоп HP EliteBook 830 G5 - Цена, първи впечатления и мнения">Лаптоп HP EliteBook 830 G5 - Цена, първи впечатления и мнения</a>
                <a class="footer-link" href="https://www.digital.bg/blackview-a20---dobar-smartfon-s-niska-cena-video718128.html" title="Blackview A20 - Добър смартфон с ниска цена ">Blackview A20 - Добър смартфон с ниска цена </a>
              </div>
      <div class="footer-box">
        <div class="footer-box-title">Контакти</div>
        <div class="footer-contacts-box"><span class="foot-span">За информация:<br xmlns="http://www.w3.org/1999/xhtml"></span>info@digital.bg</div>
        <div class="footer-contacts-box"><span class="foot-span">Телефони за връзка:<br xmlns="http://www.w3.org/1999/xhtml"></span>02 / 974 62 03;&nbsp;02 / 974 62 03;
          <br>02 / 975 32 09; 02 / 975 32 09</div>
        <div class="footer-contacts-box last"><span class="foot-span">За представяне на продукти:<br xmlns="http://www.w3.org/1999/xhtml"></span>editor@digital.bg
          <br>viktor@digital.bg</div>
      </div>

      <div class="clear"></div>

       <div class="left afdefa" style="margin-top:10px;">
        Design and Development by <a href="http://tarasoft.bg" target="_blank" class="tsUrl">TaraSoft</a>
       </div>

    </div>

  </div>

   <script defer type="text/javascript" src="/js/jquery_ui.min.js"></script>
   <script defer type="text/javascript" src="/js/func.min.js?9"></script>
   <script type="text/javascript">
      
        $(function(){
            $(".bulb").on('click',function(){
                $('.main-hero').css("z-index",'99991');
                $('.article-holder').addClass("remove_white");
            });
            $(".dim-close").on('click', function(){
                $('.main-hero').css("z-index",'auto');
                $('.article-holder').removeClass("remove_white");
            });
        });
    
  </script>
  <script defer type="text/javascript" src="/js/final.min.js"></script>


  <script>
  	
    function toggleClass(element, className) {
                if (!element || !className) {
                    return;
                }
                var classString = element.className, nameIndex = classString.indexOf(className);
                if (nameIndex === -1) {
                    classString += ' ' + className;
                }
                else {
                    classString = classString.substr(0, nameIndex) + classString.substr(nameIndex + className.length);
                }
                element.className = classString;
            }
            var allButtons = document.querySelectorAll('.share-btn-mobile');
            var elToChange = document.querySelectorAll('.insider');
            for (var i = 0; i < allButtons.length; i++) {
                    allButtons[i].onclick = (function (x) {
                        return function () {
                            var el = elToChange[x];
                            toggleClass(el, 'active');
                        };
                    })(i);
                };
    
  </script>

            <script type="text/javascript" src="/js/jquery.validate.min.js"></script>
        <script type="text/javascript">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</script>
    
    <script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55506189-1', 'auto');
  ga('send', 'pageview');

</script>

<script src="https://www.digital.bg/js/consent/consent.js"></script>
<script>
  
  $(function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#058ae3"
          },
          "button": {
            "background": "#fff",
            "text": "#237afc"
          }
        },
        onStatusChange: function(status) {
             var agree = this.hasConsented() ? 1 : 2;
             recordAgree(1,agree);
          },
        "theme": "classic",
        "content": {
          "message": "Digital.bg използва бисквитки, за да направим преживяването максимално удобно и приятно. За да продължите е нужно да се съгласите с нашата",
          "dismiss": "Приемам",
          "link": "политика за съхранение на бисквитки.",
           "href": "https://www.digital.bg/cookie-policy-static701167.html "
        }
      });
  });


function recordAgree(type,agree,email) {
    if(!email) {
        email = "";
    }
    $.post("/user/agreeWith",{
        "type":type,
        "agree":agree,
        "email":email
    });
}
  
</script>
</body>
</html>