<!DOCTYPE html>
<html>
<head>
  <meta charset="utf-8">
	<meta property="fb:pages" content="184120797976" />
  <title>Google разработват 4D камера технология с оптична стабилизация за смартфони | Digital.bg</title>
  <meta name="description" content="Google разработват 4D камера технология с оптична стабилизация за смартфони  Google вече са регистрирали на свое име интересен патент, който може..." />
  <meta name="keywords" content="Google, разработват, камера, технология, оптична, стабилизация, смартфони, новини, продукти, хардуер, софтуер, технологии, джаджи" />
  <meta property="og:title" content="Google разработват 4D камера технология с оптична стабилизация за смартфони" />  <meta property="og:url" content="https://www.digital.bg/google-razrabotvat-4d-kamera-tehnologiq-s-optichna-stabilizaciq-za-smartfoni-article789802.html" />  <meta property="og:type" content="article" />        <meta property="og:image" content="https://www.digital.bg/f/logo/789/860_946ddaa418572e19763ac44096aca390.jpg" />
      <meta property="og:image:width" content="860" />
      <meta property="og:image:height" content="593" />
      <meta property="og:image:alt" content="Google разработват 4D камера технология с оптична стабилизация за смартфони" />
    <meta property="og:description" content=" Google вече са регистрирали на свое име интересен патент, който може да подобри допълнително възможностите на камерите в  смартфоните ...." />  <meta property="og:site_name" content="digital.bg" />  <meta property="fb:app_id" content="626754391049573" />  <link rel="SHORTCUT ICON" href="/img/favicon.ico">

  <link async rel="alternate" type="application/rss+xml" title="Последни новини от digital.bg" href="/news/rss" />
  <link async rel="alternate" type="application/rss+xml" title="Последни събития от digital.bg" href="/events/rss" />

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <style type="text/css">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</style>

  

  <link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico">
  <style type="text/css">
  	
	    img {
	        max-width: none!important;
	    }
	    .article-indexholder:hover .article-title,
	    .small-article:hover .small-article-title,
	    .mini-article:hover,
	    .user-block:hover .most-read-title{
	        color: #058ae3;
	    }
	    .search-holder:hover .search-input {
	        background: rgba(255,255,255,.5);
	        color: rgba(255,255,255,1);
	    }
	    .search-holder:hover .search-zoom-icon {
	        opacity: 1;
	    }
	    .w-col-8 {
	        width:540px!important;
	    }
	    .w-col-4 {
	        width:320px!important;
	    }
	    .main-hero:hover .view-back,
	    .small-hero-article:hover .view-back,
	    .article-indexholder:hover .view-back {
	        right:-1px;
	    }
	    .main-hero:hover .arrow {
	        opacity: 1;
	    }
	    .active {
	        right: -1px!important;
	    }
	    @media (max-width: 1220px){
	        .w-col-8 {
	            width: 66.66666667%!important;
	        }
	        .w-col-4 {
	            width: 33.33333333%!important;
	        }
	    }
	    @media (max-width: 991px){
	        .w-col-8,
	        .w-col-4 {
	            width: 100%!important;
	        }
	        .main-hero:hover .view-back,
	        .small-hero-article:hover .view-back,
	        .article-indexholder:hover .view-back {
	            right:-50px;
	        }
	    }
        .branding {
                width: 100%;
                height: 1000px;
                position: fixed;
                top: 0px;
                left: 0px;
                cursor: pointer;
        }
        .is-lazy {
                display: inline-block;
                border: 0;
                opacity: 0;
            }
            .is-lazy:not(.initial) {
                transition: opacity 1s;
            }
            .is-lazy.initial,
            .is-lazy.loaded,
            .is-lazy.error {
                opacity: 1;
            }

            .is-lazy:not([src]) {
                visibility: hidden;
            }

            @media (min-width: 767px) {
               .cssload-container {display:none !important;}
            }

            @media (max-width: 767px) {
                .cssload-container {
                    width: 100%;
                    height: 31px;
                    text-align: center;
                    margin-top: 22%;
                }

                .cssload-speeding-wheel {
                    width: 31px;
                    height: 31px;
                    margin: 0 auto;
                    border: 2px solid #058ae3;
                    border-radius: 50%;
                    border-left-color: transparent;
                    border-right-color: transparent;
                    animation: cssload-spin 575ms infinite linear;
                        -o-animation: cssload-spin 575ms infinite linear;
                        -ms-animation: cssload-spin 575ms infinite linear;
                        -webkit-animation: cssload-spin 575ms infinite linear;
                        -moz-animation: cssload-spin 575ms infinite linear;
                }



                @keyframes cssload-spin {
                    100%{ transform: rotate(360deg); transform: rotate(360deg); }
                }

                @-o-keyframes cssload-spin {
                    100%{ -o-transform: rotate(360deg); transform: rotate(360deg); }
                }

                @-ms-keyframes cssload-spin {
                    100%{ -ms-transform: rotate(360deg); transform: rotate(360deg); }
                }

                @-webkit-keyframes cssload-spin {
                    100%{ -webkit-transform: rotate(360deg); transform: rotate(360deg); }
                }

                @-moz-keyframes cssload-spin {
                    100%{ -moz-transform: rotate(360deg); transform: rotate(360deg); }
                }
            }
    
  </style>
  

	  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	  <script>
	  
		     (adsbygoogle = window.adsbygoogle || []).push({
		          google_ad_client: "ca-pub-6998056499777517",
		          enable_page_level_ads: true
		     });
	  
	  </script>
      <link rel="stylesheet" type="text/css" href="https://www.digital.bg/js/consent/consent.css" />
</head>
<body>

    <style type="text/css">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</style>


    <script type="text/javascript" src="/js/webfont.js"></script>
    <script>
      
        WebFont.load({
          google: {
            families: ["Open Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic","Ubuntu Condensed:regular:latin-ext,cyrillic,latin,cyrillic-ext","Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic:latin,cyrillic-ext,cyrillic,latin-ext"]
          }
        });
    
    </script>
    <script type="text/javascript" src="/js/jquery-1.11.1.min.js"></script>

        <script type="text/javascript">
        

          var windowW = $(window).width();
          document.addEventListener("DOMContentLoaded", function() {
          let lazyImages = [].slice.call(document.querySelectorAll(".is-lazy"));
          let active = false;

          const lazyLoad = function() {
            if (active === false) {
              active = true;

              setTimeout(function() {
                lazyImages.forEach(function(lazyImage) {
                  if (
                    (lazyImage.getBoundingClientRect().top-1000 <= window.innerHeight && lazyImage.getBoundingClientRect().bottom >= 0)
                    && getComputedStyle(lazyImage).display !== "none"
                  ) {
                        lazyImage.src = lazyImage.dataset.src;
                        lazyImage.classList.remove("is-lazy");
                        lazyImages = lazyImages.filter(function(image) {
                          return image !== lazyImage;
                        });

                        if (lazyImages.length === 0) {
                          document.removeEventListener("scroll", lazyLoad);
                          window.removeEventListener("resize", lazyLoad);
                          window.removeEventListener("orientationchange", lazyLoad);
                        }

                  }
                });

                active = false;
              }, 200);
            } else {

            }

          };

          if( windowW >= 767 ) {
              lazyImages.forEach(function(lazyImage) {
                   lazyImage.src = lazyImage.dataset.src;
                   lazyImage.classList.remove("is-lazy");
              });
          }

          document.addEventListener("scroll", lazyLoad);
          window.addEventListener("resize", lazyLoad);
          window.addEventListener("orientationchange", lazyLoad);
        });

        
      </script>

      

	
	<!-- (C)2000-2017 Gemius SA - gemiusPrism  / digital.bg/Home Page -->
	<script type="text/javascript">
	<!--//--><![CDATA[//><!--
	var pp_gemius_identifier = 'coWbu49lCL6GmKbZtftkx4Yh78adKgNuOLW5PsFGMaH.d7';
	// lines below shouldn't be edited
	function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');gt.setAttribute('defer','defer'); gt.src=l+'://gabg.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
	//--><!]]>
	</script>
	
  <div id="fb-root"></div>
  <script async type="text/javascript">
	  
	      window.fbAsyncInit = function() {
	        FB.init({
	            appId: "626754391049573",
	            status: true,
	            cookie: true,
	            xfbml: true,
                version    : 'v2.3'
	           });

	      };


	      /*
          (function() {
     		   var e = document.createElement('script'); e.async = true;
       		   e.src = document.location.protocol +
          	   '//connect.facebook.net/bg_BG/all.js';
               document.getElementById('fb-root').appendChild(e);
          }()); */


          (function(d, s, id) {

            var js, fjs = d.getElementsByTagName(s)[0];

            if (d.getElementById(id)) return;

            js = d.createElement(s); js.id = id;

            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=626754391049573&version=v2.3";

            fjs.parentNode.insertBefore(js, fjs);

          }(document, 'script', 'facebook-jssdk'));




	      function facebookLogin()
	      {
	          FB.login(function(response) {
	            if (response.authResponse) {
	                if (response.perms) {
	                    document.location = 'https://www.digital.bg/fb.php';
	                  } else {
	                      document.location = 'https://www.digital.bg/fb.php';
	                  }
	                } else {
	                    window.location.reload();
	                }
	          }, {scope:'email'});
	      }

	      function googlePlusLogin()
	      {
	            document.location = 'https://www.digital.bg/gplus.php';
	      }

	  

	</script>
        <!-- OVER the Menu-->
	 		
  <div class="w-section nav-holder" style="height: 50px;">
    <div class="w-nav nav-main" data-collapse="medium" data-animation="default" data-duration="400" data-contain="1">
      <div class="w-container nav-container">
        <div class="w-nav-button nav-menu-button">
          <div class="w-icon-nav-menu nav-menu-button-icon"></div>
        </div>
        <a class="w-inline-block brand-holder" href="https://www.digital.bg/" title="Google разработват 4D камера технология с оптична стабилизация за смартфони | Digital.bg"><img class="logo" src="/images/new-logo-digital-2.svg">
        </a>
                <nav class="w-nav-menu w-clearfix nav-menu" role="navigation">
        	<a class="w-nav-link nav-link" href="https://www.digital.bg/novini/" title="Новини">новини</a>
        	<a class="w-nav-link nav-link" href="https://www.digital.bg/videos/all" title="Видео">видео</a>
            <a class="w-hidden-medium w-hidden-small w-hidden-tiny w-inline-block toggle-tags insider-icon " href="https://www.digital.bg/tv" title="TV"></a>
            <a class="w-nav-link nav-link tv" href="https://www.digital.bg/tv" title="TV">tv</a>
            <a class="w-nav-link nav-link" href="https://www.digital.bg/hardware" title="Хардуер">Хардуер</a>
            <a class="w-nav-link nav-link" href="https://www.digital.bg/events" title="Събития">Събития</a>
                    </nav>
        <div class="w-clearfix nav-other-menu">
           <form method="POST" action="https://www.digital.bg/search">
           	<div class="search-holder">
            	<div class="w-clearfix search-input">
              		<input type="text" name="keyword" onclick="if($(this).val()=='Търсене...') $(this).val('');" onblur="if($(this).val()=='') $(this).val('Търсене...');" value="Търсене..." class="search-text" />

              		<input type="submit" class="submit-search" name="search" value="" />

            	</div>
                <a class="w-hidden-main w-inline-block srch-btn" href="#" data-ix="responsive-search-form" >                        <img class="srch-icon" src="/images/srch.svg">
                </a>

          	</div>
          </form>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://www.facebook.com/digital.bg" target="_blank" title="Digital.bg - Facebook">
          	<img class="nav-other-icon" src="/images/fb.svg" width="9">
          </a>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://plus.google.com/114784773429766426915/posts" target="_blank" title="Digital.bg - GooglePlus">
          	<img class="nav-other-icon" src="/images/gplus.svg" width="16">
          </a>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://twitter.com/DigitalBg" target="_blank" title="Digital.bg - Twitter">
          	<img class="nav-other-icon" src="/images/twitter.svg" width="18">
          </a>
          <a class="w-hidden-small w-hidden-tiny w-inline-block nav-other-link" href="https://www.youtube.com/user/digitaltivi" target="_blank" title="Digital.bg - Youtube">
          	<img class="nav-other-icon" src="/images/youtube.svg" width="16">
          </a>
                    <a class="w-inline-block nav-other-link user-link last" href="#">
          	<img class="nav-other-icon youtube" src="/images/user.svg">
          </a>
                  </div>
      </div>
    </div>
    
    <!-- MEGABOARD -->
	 		    <div class="top_banner">

				<script async type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt async type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=57");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a4a66e89&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img class="is-lazy" data-src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=57&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4a66e89' border='0' alt='' /></a></noscript>

		</div>
		

  </div>
  <div class="registration-container">

    <div class="login-holder">
        <h3 class="reg-title">Вход</h3>
        <div class="social-hld">
            <a href="javascript:void(0);" class="face-login social-log" onclick="facebookLogin();" title="Вход чрез Facebook">
                <img class="a-social-icon" src="/images/fb.svg" width="10">
            </a>
            <a href="javascript:void(0);" class="google-login social-log" onclick="googlePlusLogin();" title="Вход чрез Google +">
                <img class="a-social-icon" src="/images/gplus.svg" width="17">
            </a>
            <a href="javascript:void(0);" class="mail-login social-log" title="Вход чрез профилна регистрация">
                <img class="a-social-icon" src="/images/mail.svg" width="18">
            </a>
        </div>
        <div class="fields-hld login">
            <form method="POST" action="https://www.digital.bg/user/login" id="login_form">
                <div class="left input-hld">
                    <input type="text" name="email" class="name left" placeholder="Вашият имейл" />
                </div>
                <div class="right input-hld">
                    <input type="password" name="pass" class="left f-right mt19"  placeholder="Парола"  />
                </div>
                 <div class="left input-hld styled-check">
                    <input type="checkbox" class="remember-check left" id="remember-check" name="remember" value="1" />
                    <label class="left" for="remember-check">Остави ме логнат в сайта</label>
                </div>
                <input type="submit" class="enter-btn left" value="Вход" name="login" />
                <div class="left w100p mt4 forgot-pass-hld">
                    <a href="https://www.digital.bg/user/forgot_password/" class="forgot-pass ">Забравена парола?</a>
                </div>
            </form>
        </div>
        <div class="reg-text">
            Ако нямате регистрация може да се регистрирате от
            <a href="javascript:void(0)" class="reg-btn">тук</a>
        </div>
         <div class="fields-hld reg">
            <h3 class="reg-title">Регистрация</h3>
            <div class="social-hld">
                <a href="javascript:void(0);" class="face-login social-log" onclick="facebookLogin();" title="Вход чрез Facebook">
                    <img class="a-social-icon" src="/images/fb.svg" width="10">
                </a>
                <a href="javascript:void(0);" class="google-login social-log" onclick="googlePlusLogin();" title="Вход чрез Google +">
                    <img class="a-social-icon" src="/images/gplus.svg" width="17">
                </a>
            </div>
            <form method="POST" action="https://www.digital.bg/user/register" id="register_form">
            <div class="left input-hld">
                <input type="text" class="name left" placeholder="Потребителско име" name="nickname" id="nickname" />
            </div>
            <div class="right input-hld">
                <input type="text" class="left mt19 f-right" placeholder="Имейл" name="email" id="email" />
            </div>
            <div class="left clear input-hld">
                <input type="password" class="left mt19"  placeholder="Парола" name="pass" id="pass" />
            </div>
            <div class="right input-hld">
                <input type="password" class="left mt19 f-right"  placeholder="Потвърди парола" name="repeat_pass" id="repeat_pass" />
            </div>
            <div class="left enter-code-hld ">
                <label class="left" for="captcha">Въведи кода :</label>
                <div class="code-holder right">
                    <div class="left code"><img src="https://www.digital.bg/captcha.php" alt="Въведи кода" id="r_capt" /></div>
                    <a href="javascript:void(0);" onclick="refreshCaptcha();" class="refresh left"></a>
                    <input type="text" class="right code" name="captcha" id="captcha"  />

                </div>
            </div>
                        <input type="submit" name="register" class="btn enter-btn left" value="Създай профил" />

        </form>
         </div>
    </div>

    <style type="text/css">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</style>

    
  </div>
	<!-- Under the menu-->
	 		
    

    
      <div class="top_banner_wrap w-section w-clearfix" >
           <div class="top_banner">

              
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=62");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a558e190&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=62&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a558e190' border='0' alt='' /></a></noscript>

              
           </div>
      </div>

  <main id="main_element" class="w-section w-clearfix container  padding_fix  "      >
    	    	         <div id="undermenu" style="float:left;width:100%;text-align:center;margin-bottom:5px;background:#f6f6f6;padding:20px 0px; box-sizing:border-box;">
	             <div id="undermenu_banner" style="display:inline-block;">
	                <script async type='text/javascript'><!--//<![CDATA[
	                   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
	                   var m3_r = Math.floor(Math.random()*99999999999);
	                   if (!document.MAX_used) document.MAX_used = ',';
	                   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	                   document.write ("?zoneid=58");
	                   document.write ('&amp;cb=' + m3_r);
	                   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
	                   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
	                   document.write ("&amp;loc=" + escape(window.location));
	                   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
	                   if (document.context) document.write ("&context=" + escape(document.context));
	                   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
	                   document.write ("'><\/scr"+"ipt>");
	                //]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a2c3de3a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img class="is-lazy" data-src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=58&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2c3de3a' border='0' alt='' /></a></noscript>
	             </div>
	         </div>
	    	        
    <!-- Between cats and video review -->
        <div class="inner">
              <div class="main-hld left">


      <div class="w-clearfix video-descr-box article-box">
        <h1 class="article-inside-title">Google разработват 4D камера технология с оптична стабилизация за смартфони</h1>
        <div class="article-inside-date">Публикувано на 22.03.2019 09:00 &nbsp;/&nbsp;oт</div>
                  <a href="https://www.digital.bg/kmar-user415542.html" class="a-author">Kmar</a>
                          <div class="w-clearfix article-inside-shareable-box">
          <div class="a-views">967</div>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn fb" title="Сподели във Facebook" onclick="shareObj('https://www.digital.bg/google-razrabotvat-4d-kamera-tehnologiq-s-optichna-stabilizaciq-za-smartfoni-article789802.html', 'Google разработват 4D камера технология с оптична стабилизация за смартфони', 'https://www.digital.bg/f/logo/789/860_946ddaa418572e19763ac44096aca390.jpg', 'Google вече са регистрирали на свое име интересен патент, който може да подобри допълнително възможностите на камерите в смартфоните. Специалистите...', 'zfw_news', '789802');"><img class="a-social-icon" src="/images/fb.svg" width="10">
          </a>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn gplus" title="Сподели в Google+" onclick="shareGooglePlus('https://www.digital.bg/google-razrabotvat-4d-kamera-tehnologiq-s-optichna-stabilizaciq-za-smartfoni-article789802.html');"><img class="a-social-icon" src="/images/gplus.svg" width="17">
          </a>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn tw" title="Сподели в Twitter" onclick="twitterShare('https://www.digital.bg/-article789802.html', '789802', 'Google разработват 4D камера технология с оптична стабилизация за смартфони');"><img class="a-social-icon" src="/images/twitter.svg" width="18">
          </a>
          <a href="javascript:void(0);" class="w-inline-block a-social-btn pin" title="Сподели в Pinterest" onclick="sharePinterest('https://www.digital.bg/google-razrabotvat-4d-kamera-tehnologiq-s-optichna-stabilizaciq-za-smartfoni-article789802.html', 'Google разработват 4D камера технология с оптична стабилизация за смартфони', 'https://www.digital.bg/f/logo/789/860_946ddaa418572e19763ac44096aca390.jpg');"><img class="a-social-icon" src="/images/pinterest.svg" width="18">
          </a>
          <a href="mailto:?subject=Google разработват 4D камера технология с оптична стабилизация за смартфони&body=https://www.digital.bg/google-razrabotvat-4d-kamera-tehnologiq-s-optichna-stabilizaciq-za-smartfoni-article789802.html" class="w-inline-block a-social-btn mail" ><img class="a-social-icon" src="/images/mail.svg" width="18">
          </a>
        </div>
        <div class="news-img-container">
        	        		<img class="art-img" src="https://www.digital.bg/f/logo/789/860_946ddaa418572e19763ac44096aca390.jpg" alt="Google разработват 4D камера технология с оптична стабилизация за смартфони" />
        	
        </div>
                <div class="w-clearfix vid-txt art-txt">
          <div class="article-empty">
            <div class="art-auth-box">
              <a class="w-inline-block auth-av-h" href="https://www.digital.bg/kmar-user415542.html">
              <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
              <img class="avatar is-lazy" data-src="https://www.digital.bg/f/logo/415/200_142c1dac395126906526f6ec49149680.jpg">
              </a>

                               <a href="https://www.digital.bg/kmar-user415542.html" class="art-user">от Kmar</a>
                            <div class="art-user-date">преди 28 минути </div>
            </div>
            <div class="article-banner-hld">
				
				<script type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=61");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=ad3a5d80&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=61&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad3a5d80' border='0' alt='' /></a></noscript>
				            			            
            </div>

          </div>
          <div class="article-text" id="article_unique_id">
            <div>
              <p style="text-align:justify">Google вече са регистрирали на свое име интересен патент, който може да подобри допълнително възможностите на камерите в <a href="https://smartfonix.com/" target="_blank">смартфоните</a>. Специалистите на компанията експериментират с 4D технология за следене на движещи се обекти с оптична стабилизация на изображенията. Документите свързани с регистрацията описват система, която използва данни от светлинните полета, за да стабилизира не само <a href="https://www.digital.bg/10-polezni-trika-za-po-kachestveni-snimki-sas-smartfon-article714258.html" target="_blank">снимките</a>, но и видео клиповете, съобщава AndroidHeadlines.</p>

<p style="text-align:justify">&nbsp;</p>

<p style="text-align:justify">Този ефект се постига, чрез специални алгоритми, които анализират множество предварително избрани пиксели. Новата система на <a href="https://www.digital.bg/kakvo-znae-za-nas-google-article748682.html" target="_blank">Google </a>има редица предимства, като например подобрява дълбочината на фокусиране&nbsp;и позволява да се промени&nbsp;центъра на перспектива&nbsp;след заснемане на самия кадър. Новата система може да доведе до много по-прецизна и ефективна техника за стабилизиране на <a href="https://www.digital.bg/%D0%BA%D0%B0%D0%BC%D0%B5%D1%80%D0%B8-tag.html" target="_blank">камерите</a>, тъй като е в състояние да генерира триизмерен модел&nbsp;на всеки отделен пиксел.</p>

<p style="text-align:justify">&nbsp;</p>

<p><img alt="" class="is-lazy" data-src="https://digital.bg/root/f/uploads/images/5c12db852a5b74068556583e-1920-960.jpg" style="height:265px; width:530px" /></p>

<p>&nbsp;</p>

<p style="text-align:justify">Данните описват камера технология, която може да създава 3D пикселни карти на 2D изображения, допълнени от информация за светлинните полета и движението на пикселите. Системата добавя още едно измерение при улавяне на изображенията, като за целта ще използва сензор от нова генерация, който по прецизно обработва светлината. Все още не знаем кога ще видим новата 4D технология на Google, но вероятно първо&nbsp;ще намери място в сматфоните Pixel.</p>

<p>&nbsp;</p>

<p><a href="https://www.digital.bg/kakvi-sa-predimstvata-na-telefonite-s-tri-zadni-kameri-article736086.html" target="_blank">Още от Digital:&nbsp;Kaкви са предимствата на телефоните с три задни камери</a></p>


            </div>
          </div>
        </div><!-- end art-txt -->
        <div class="news-tags-hld">
        	            	<a href="https://www.digital.bg/google-tag.html" class="news-tag" title="Google">Google</a>
            	<span class="tag-div" >&#149;</span>                        	<a href="https://www.digital.bg/камери-tag.html" class="news-tag" title=" камери"> камери</a>
            	<span class="tag-div" >&#149;</span>                        	<a href="https://www.digital.bg/технологии-tag.html" class="news-tag" title=" технологии"> технологии</a>
            	<span class="tag-div" >&#149;</span>                        	<a href="https://www.digital.bg/хардуер-tag.html" class="news-tag" title=" хардуер"> хардуер</a>
            	                    </div>
      </div>

	              

     <div class="fb-comments" data-href="https://www.digital.bg/google-razrabotvat-4d-kamera-tehnologiq-s-optichna-stabilizaciq-za-smartfoni-article789802.html" data-numposts="5" data-colorscheme="light" data-width="100%"></div>


      <div class="section-title inside-section-title">Свързани новини</div>
      <div class="w-row columns-row listings">
        <div class="w-col w-col-6 w-col-stack column big">

                    <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">

              <a class="category inside" href="https://www.digital.bg/intel-tag.html" title="Intel">
                <div>Intel</div>
              </a>
              <a href="https://www.digital.bg/intel-shte-predstavqt-core-h-series-procesori-ot-deveta-generaciq-za-laptopi-predi-kraq-na-yuli-article789562.html" title="Intel ще представят Core H-Series процесори от девета генерация за лаптопи преди края на юли">
                <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
                <img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/789/260_f1e0cfd2cec7e5bf1b13de8a6d34f7a9.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/intel-shte-predstavqt-core-h-series-procesori-ot-deveta-generaciq-za-laptopi-predi-kraq-na-yuli-article789562.html', 'Intel ще представят Core H-Series процесори от девета генерация за лаптопи преди края на юли', 'https://www.digital.bg/f/logo/789/260_f1e0cfd2cec7e5bf1b13de8a6d34f7a9.jpg', 'Intel продължава да е лидер в разработването на технологии, които промениха изцяло стандартите в сферата на гейминга и създаването на интерактивно...', 'zfw_news', '789562');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/intel-shte-predstavqt-core-h-series-procesori-ot-deveta-generaciq-za-laptopi-predi-kraq-na-yuli-article789562.html', '789562');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article789562.html', '789562', 'Intel ще представят Core H-Series процесори от девета генерация за лаптопи преди края на юли');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
              <div class="article-title-hld">
                <a class="article-title" href="https://www.digital.bg/intel-shte-predstavqt-core-h-series-procesori-ot-deveta-generaciq-za-laptopi-predi-kraq-na-yuli-article789562.html">Intel ще представят Core H-Series процесори от девета генерация за лаптопи преди края на юли</a>
              </div>
              <div class="article-description">Intel продължава да е лидер в разработването на технологии, които промениха изцяло стандартите в сферата на гейминга и създаването на интерактивно съдържание. Компанията&nbsp;вече обеща&nbsp;да представят процесори от нова генерация за следващото поколение ултратънки лаптопи на производителите на хардуер. Активното участие на Intel на&nbsp;GDC 2019 конференцията ни разкриват, че дългоочакваните мобилни процесори Core H-Series&nbsp;от девета генерация ще бъдат представени до края на второто тримесечие на годината.

&nbsp;

Официалното потвърждение&nbsp;обхваща и&nbsp;премиерата на нова премиум Core i9 архитектура от висок клас, която ще е достъпна в устройства на пазара преди края на юли. От Intel твърдят, че Core H-Series чиповете от девета генерация ще &nbsp;произведени с 14-нанометрова Coffe Lake технология, съобщава Engadget. Потребителите могат да очакват безпроблемна работа при работа с игри от AAA клас и едновременно стриймване/записване на видео съдържание. Новите процесори ефективно ще предотвратяват забавяне на картината.

&nbsp;



&nbsp;

Предстоящата серия Core H-Series е разработена за устройства, които предлагат интензивна работа и могат да възпроизвеждате тежки професионални програми за фото и видео обработка. Следващата генерация лаптопи на производителите с процесорите също така ще се възползват от предимствата на технологията Wi-Fi 6 и на уникалните Intel Optane модули памет, за да отговорят на високите изисквания на потребителите. Допълнително ще научим повече детайли за премиерата на пазара.&nbsp;

&nbsp;

Oще от Digital:&nbsp;Intel ще инвестира $11млрд. в нов завод за процесори
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">22.03.2019 в 12:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>

          

                    <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">

              <a class="category inside" href="https://www.digital.bg/google-photos-tag.html" title="Google Photos">
                <div>Google Photos</div>
              </a>
              <a href="https://www.digital.bg/google-photos-veche-shte-pravi-rezervni-kopiq-na-snimkite-ni-dori-pri-slaba-internet-vrazka-article789318.html" title="Google Photos вече ще прави резервни копия на снимките ни, дори при слаба интернет връзка  ">
                <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
                <img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/789/260_0d4e792525076e41456aa8b6c3a82bbd.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/google-photos-veche-shte-pravi-rezervni-kopiq-na-snimkite-ni-dori-pri-slaba-internet-vrazka-article789318.html', 'Google Photos вече ще прави резервни копия на снимките ни, дори при слаба интернет връзка  ', 'https://www.digital.bg/f/logo/789/260_0d4e792525076e41456aa8b6c3a82bbd.jpg', 'Moбилното приложение за Android предлага две възможности да създадете резервно копие на своите снимки, а именно &amp;quot;Original...', 'zfw_news', '789318');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/google-photos-veche-shte-pravi-rezervni-kopiq-na-snimkite-ni-dori-pri-slaba-internet-vrazka-article789318.html', '789318');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article789318.html', '789318', 'Google Photos вече ще прави резервни копия на снимките ни, дори при слаба интернет връзка  ');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
              <div class="article-title-hld">
                <a class="article-title" href="https://www.digital.bg/google-photos-veche-shte-pravi-rezervni-kopiq-na-snimkite-ni-dori-pri-slaba-internet-vrazka-article789318.html">Google Photos вече ще прави резервни копия на снимките ни, дори при слаба интернет връзка  </a>
              </div>
              <div class="article-description">Moбилното приложение за Android предлага две възможности да създадете резервно копие на своите снимки, а именно Origial Quality и High Quality. Компанията вече работи над още една концепция, която ще разшири значително обхвана на тази функционалност. Новият инструмент е кръстен с името &quot;Express&quot; и ще улесни значително потребителите, които нямат постоянен достъп до бърз интернет от смартфоните. Благодарения на нея ще може да архивираме снимките, дори при слаба връзка, предаде mspoweruser.

&nbsp;

Интеграцията на тази функция ще превърне Google Photos в още по-подходяща платформа да съхранявате цялата си колекция от изображения и мултимедия. Със сигурност &quot;Еxpress&quot; има потенциала да накара повече потребители да се доверят на популярното приложения. Възможността да създаваме резервно копие на снимките&nbsp;при бавен интернет е изключително полезна&nbsp;особено за онези от нас, които постоянно пътуват. Новата функция обещава да направи бързо копие на снимките, но на базата на компромис с резолюцията.

&nbsp;

След като актуализацията е достъпна за вас ще може да откриете &quot;Еxpress&quot; в раздела Backup Settings в менюто на мобилното приложение. Разбира се винаги разполагате с възможността да прибегнете до другите два метода за резервно копие на снимките си в Google Photos. Все пак интеграцията на &quot;Express&quot; е добра новина за всички нас, тъй като ще ни предостави доста повече гъвкавост и свобода на избор при архивирането на снимките с любимите ни хора в популярната услуга.

&nbsp;

Oще от Digital: Седем&nbsp;полезни трика в Google Photos
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">21.03.2019 в 02:00:00 PM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>

          	          <div class="banner-holder inmiddle listingsbannerinmiddle">

					<script type='text/javascript'><!--//<![CDATA[
					   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
					   var m3_r = Math.floor(Math.random()*99999999999);
					   if (!document.MAX_used) document.MAX_used = ',';
					   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
					   document.write ("?zoneid=60");
					   document.write ('&amp;cb=' + m3_r);
					   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
					   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
					   document.write ("&amp;loc=" + escape(window.location));
					   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
					   if (document.context) document.write ("&context=" + escape(document.context));
					   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
					   document.write ("'><\/scr"+"ipt>");
					//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=aff0d6c4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=60&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aff0d6c4' border='0' alt='' /></a></noscript>
						          
	          	<div class="shadow-holder inbanner"></div>
	          </div>
          

                    <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">

              <a class="category inside" href="https://www.digital.bg/google-tag.html" title="Google">
                <div>Google</div>
              </a>
              <a href="https://www.digital.bg/ec-globiha-google-s-€149-mlrd-zaradi-neloqlni-biznes-praktiki-article788884.html" title="EC глобиха Googlе с €1.49 млрд. заради нелоялни бизнес практики">
                <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
                <img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/788/260_34a761c23ed94e44c47dfeb061e0f476.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/ec-globiha-google-s-€149-mlrd-zaradi-neloqlni-biznes-praktiki-article788884.html', 'EC глобиха Googlе с €1.49 млрд. заради нелоялни бизнес практики', 'https://www.digital.bg/f/logo/788/260_34a761c23ed94e44c47dfeb061e0f476.jpg', 'Google отново станаха жертва на сериозна финансова глоба от Европейската Комисия (ЕК), която този път е в размер на &amp;euro;1.49 млрд....', 'zfw_news', '788884');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/ec-globiha-google-s-€149-mlrd-zaradi-neloqlni-biznes-praktiki-article788884.html', '788884');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article788884.html', '788884', 'EC глобиха Googlе с €1.49 млрд. заради нелоялни бизнес практики');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
              <div class="article-title-hld">
                <a class="article-title" href="https://www.digital.bg/ec-globiha-google-s-€149-mlrd-zaradi-neloqlni-biznes-praktiki-article788884.html">EC глобиха Googlе с €1.49 млрд. заради нелоялни бизнес практики</a>
              </div>
              <div class="article-description">Google отново станаха жертва на сериозна финансова глоба от Европейската Комисия (ЕК), която този път е в размер на &euro;1.49 млрд. Обвинението е провокирано от&nbsp;нелоялни практики свързани с AdSense бизнеса на технологичният гигант в държавите-членки на ЕС. Припомняме ви, че Google вече бяха глобени с рекордните&nbsp;&euro;4.3 млрд.&nbsp;през лятото на 2018г. и сега отново попадат в полезрението на регулаторните органи на континента, съобщава&nbsp;Engadget.

&nbsp;

Европейският комисар по въпросите на конкуренцията, Маргретe Вестагер потвърди санкцията с мотива, че Google умишлено вредят на конкурентите им да предлагат своите услуги. Компанията нарушава&nbsp;антитръстовите закони на ЕС заради агресивният начин, с който се възползват от доминиращата си позиция в сферата на търсенето в интернет. Регулаторните органи смятат, че компанията умишлено ограничава своите конкуренти със системата си от договори за реклами в платформата&nbsp;AdSense.

&nbsp;



&nbsp;

Рекламната платформа притежава над 70% от онлайн маркетинг бизнеса в ЕС от десетилетие насам и продължава да бъде основен източник на приходи за Google. Самата глоба е изчислена на базата на годишните&nbsp;приходи&nbsp;на Google от посредничеството за рекламиране в европейската икономическа общност. Компанията обжалва някои от решенията, но въпреки това си сътрудничи с ЕС. Въпреки това през последните три години Google бяха глобени с общо &euro;8.2 млрд.

&nbsp;

Oще от Digital:&nbsp;EC иска да създаде онлайн платформа, с която да намали влиянието на Google, Facebook, Apple и Amazon
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">21.03.2019 в 12:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>

          

          

       </div>




        <div class="w-col w-col-6 w-col-stack column listings">
                  <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">
              <a class="category inside" href="https://www.digital.bg/компютри-tag.html" title="компютри">
                <div>компютри</div>
              </a>
              <a href="https://www.digital.bg/nedostigat-na-procesori-i-izlishakat-na-video-karti-shte-prodalzhat-da-vliqqt-negativno-varhu-prodazhbite-na-kompyutri-article789292.html" title="Недостигът на процесори и излишъкът на видео карти ще продължат да влияят негативно върху продажбите на компютри">
                <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
                <img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/789/260_a5349b8aa2bcb20815baf83d3331ced5.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/nedostigat-na-procesori-i-izlishakat-na-video-karti-shte-prodalzhat-da-vliqqt-negativno-varhu-prodazhbite-na-kompyutri-article789292.html', 'Недостигът на процесори и излишъкът на видео карти ще продължат да влияят негативно върху продажбите на компютри', 'https://www.digital.bg/f/logo/789/260_a5349b8aa2bcb20815baf83d3331ced5.jpg', 'Вече ви информирахме за очаквания спад в продажбите на компютри през 2019г., като тази тенденция изглежда няма да бъде ограничена единствено до...', 'zfw_news', '789292');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/nedostigat-na-procesori-i-izlishakat-na-video-karti-shte-prodalzhat-da-vliqqt-negativno-varhu-prodazhbite-na-kompyutri-article789292.html', '789292');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article789292.html', '789292', 'Недостигът на процесори и излишъкът на видео карти ще продължат да влияят негативно върху продажбите на компютри');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
                <div class="article-title-hld">
                    <a class="article-title" href="https://www.digital.bg/nedostigat-na-procesori-i-izlishakat-na-video-karti-shte-prodalzhat-da-vliqqt-negativno-varhu-prodazhbite-na-kompyutri-article789292.html">Недостигът на процесори и излишъкът на видео карти ще продължат да влияят негативно върху продажбите на компютри</a>
                </div>
              <div class="article-description">Вече ви информирахме за очаквания спад в продажбите на компютри през 2019г., като тази тенденция изглежда няма да бъде ограничена единствено до настоящата година. Последният доклад на анализатори от IDC разкрива, че стагнацията в този сегмент ще продължи поне в следващите четири години. Това означава, че доставките на компютри ще отчитат минимален спад до края на 2023г. Важно е да отбележим, че става въпрос за Personal Computing Device (PDC) категорията, която освен десктопите, включва още лаптопи, както и таблетите.

&nbsp;

Факторите, които оказват влияния на ситуацията са комплексни, но един от най-важните е свързан с продължаващите проблеми с производството на новите процесори на Intel. Това възпира производителите&nbsp;на хардуер да представят нови модели, както и потребителите, тъй като не бързат да актуализират сегашното си устройства, изчаквайки да се отстрани проблема. Продажбите на геймърски компютри през настоящата година също ще бъдат засегнати, но причината ще е свързана с излишъка от видео карти на NVIDIA, съобщава Pocket-Lint.

&nbsp;



&nbsp;

Компанията продължава да не намира ефективни начини да изчисти наличния инвентар от продукти в търговската мрежа. NVIDIA се нуждае от още време, за да се справи с проблема, който също ще допринесе за слабите продажби. Анализаторите на IDC прогнозират спад от 3.3% в сегмента на компютри през 2019г. Очакваната цифра от 391.1 млн. продажби регистрирани сега ще намалеят до 372.6 млн. в следващите четири години. В заключение ще отбележим, че спада ще бъде от порядъка на едва 0.4% в края на 2023г., според IDC.

&nbsp;

Още от Digital:&nbsp;Каква е причината новите компютри да са по-бавни от старите устройства
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">21.03.2019 в 02:00:00 PM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>
                    <div class="banner-holder inmiddle listingsbannerinmiddle">

				<script type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=61");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=ac660148&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=61&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac660148' border='0' alt='' /></a></noscript>
				                    
            <div class="shadow-holder inbanner"></div>
          </div>
                            <div class="w-clearfix article-indexholder">
            <div class="article-imageholder">
              <a class="category inside" href="https://www.digital.bg/appie-airpods-2-tag.html" title="Appie AirPods 2">
                <div>Appie AirPods 2</div>
              </a>
              <a href="https://www.digital.bg/kakvi-sa-podobreniqta-v-apple-airpods-2-article789122.html" title="Какви са подобренията в Apple AirPods 2">
                <div class="cssload-container">
                    <div class="cssload-speeding-wheel"></div>
                </div>
                <img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/789/260_da17b4aa471ea552bce6abcedbe6ebff.jpg">
              	              </a>
              <div class="view-back insider">
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/kakvi-sa-podobreniqta-v-apple-airpods-2-article789122.html', 'Какви са подобренията в Apple AirPods 2', 'https://www.digital.bg/f/logo/789/260_da17b4aa471ea552bce6abcedbe6ebff.jpg', 'Apple представиха официално второто поколение на безжичните слушалки oт серията AirPods, които продължават да се радват на голяма популярност сред...', 'zfw_news', '789122');"><img class="view-back-socialicon" src="/images/fbB.svg">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/kakvi-sa-podobreniqta-v-apple-airpods-2-article789122.html', '789122');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
                <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-article789122.html', '789122', 'Какви са подобренията в Apple AirPods 2');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                  <div class="view-back-socialcount light">0</div>
                </a>
              </div>
            </div>
            <div class="article-contentholder">
                <div class="article-title-hld">
                    <a class="article-title" href="https://www.digital.bg/kakvi-sa-podobreniqta-v-apple-airpods-2-article789122.html">Какви са подобренията в Apple AirPods 2</a>
                </div>
              <div class="article-description">Apple представиха официално второто поколение на безжичните слушалки, които продължават да се радват на голяма популярност сред потребителите. АirPods 2 предлагат няколко интересни подобрения, сред които калъф, който ги зарежда безжични и по-мощния H1 процесор. Новият модел гарантира по-дълъг живот на батерията и ще ви позволи да събуждате виртуалния асистент на компанията единствено с гласовата команда &quot;Hey Siri&quot;,&nbsp;&nbsp;съобщава Digitimes.&nbsp;

&nbsp;



&nbsp;

Потребителите ще могат така да сменят парчетата в плейлистата, да извършват обаждания или да коригират звука. Oфициалните данни на Apple разкриват, че H1 процесора осигурява с 50% повече време за разговори, в сравнение с W1 чипа в оригиналните AirPods. Потребителите ще могат да свързват два път по-бързо аудио слушалките към своите устройства и мога да очакват още по-добро качество на звука. Другото важно подобрение е поддръжката&nbsp;за Bluetooth 5.0.



&nbsp;

Допълнителният калъф за слушалките има сходен дизайн, но добавя LED индикатор и поддръжка за популярния Qi стандарт за безжично зареждане. Това е добра новина за бъдещите собственици на AirPods 2, тъй като ще гарантира, че са съвместими на практика с почти всяко безжично зарядно. Компанията ще продава две различни версии, като базовия модел ще струва $159. Включването на допълнителния калъф ще я увеличи до $199, като този аксесоар ще се продава самостоятелно за $79.

&nbsp;

Oще от Digital:&nbsp;Слушалките Apple AirPods могат да шпионират потребителите
</div>
              <div class="w-clearfix article-infoholder">
                <div class="article-date">21.03.2019 в 09:00:00 AM</div>
                <a class="w-hidden-main w-inline-block share-btn-mobile" href="#" data-ix="share-mobile-btn-toggle">
                  <div class="normal-share-holder"><img class="share-mobile-icon" src="/images/shares_1.svg" width="17">
                  </div>
                  <div class="clicked-share-holder"><img class="share-mobile-icon" src="/images/closeW.svg">
                  </div>
                </a>
              </div>
            </div>
          </div>
                          </div>
      </div>
 </div><!-- end main-hld -->



 <script async type="text/javascript">

        /* Right column stay fixed etc. when load_more btn is clicked */
        var asideHeight = 0;
        $(function(){

                 loadMoreClickedAndScrolling();

           asideHeight = $(".right-column").outerHeight() + 100;
        });

        function loadMoreClicked() {
              var windowWidth = $(window).width();
              var contentWidth = $(".container").width();
              var lastVidWidth = windowWidth - contentWidth;
              var scrollTop = $(window).scrollTop();
              if( scrollTop <= asideHeight ) {

              }
              else {
                       if( contentWidth > 730 ){
                          $(".banner-holder.top").css({"position":"fixed","right":lastVidWidth/2,"top":"70px"});
                          $(".right-column-box.popular").css({"position":"fixed","right":lastVidWidth/2,"top":"302px"});
                          $(".to_hide").addClass("invisible");
                       }
                       else{
                           $(".banner-holder.top").css({"position":"","right":"","top":""});
                           $(".right-column-box.popular").css({"position":"","right":"","top":""});
                           $(".to_hide").removeClass("invisible");
                       }
                  }
        }
        function loadMoreClickedAndScrolling() {
              $(window).scroll( function() {
                  var scrollTop = $(window).scrollTop();
                  var contentHeight = $(".container").outerHeight();
                  var newsHeight = $(".main-hld").outerHeight()  - 100 ;
                  var windowWidth = $(window).width();
                  var contentWidth = $(".container").width();
                  var lastVidWidth = windowWidth - contentWidth;

                  if( contentWidth > 745 ){

                      if( scrollTop <= asideHeight ) {
                            $(".right-column").css("background","#e6e7e8");
                            $(".right_column_fix").css("height","auto");
                            $(".banner-holder.top").css({"position":"","right":"","top":""});
                            $(".right-column-box.popular").css({"position":"","right":"","top":""});
                            $(".to_hide").removeClass("invisible");
                      }
                      else if(scrollTop >= newsHeight - 520 ) {
                            $(".right_column_fix").height(newsHeight);
                            $(".right-column").css("background","none");
                            $(".banner-holder.top").css({"position":"absolute","right":"0","top":"auto","bottom":"408px; height: 280px;"});
                            $(".right-column-box.popular").css({"position":"absolute","right":"0","top":"auto","bottom":"0"});

                      }
                       else {
                            $(".banner-holder.top").css({"position":"fixed","right":lastVidWidth/2,"top":"70px"});
                            $(".right-column-box.popular").css({"position":"fixed","right":lastVidWidth/2,"top":"350px"});
                            $(".to_hide").addClass("invisible");

                      }

                  }
                   else{
                       $(".banner-holder.top").css({"position":"","right":"","top":""});
                       $(".right-column-box.popular").css({"position":"","right":"","top":""});
                       $(".to_hide").removeClass("invisible");
                   }
              });

              $(window).resize(function () {
                  var windowWidth = $(window).width();
                  var contentWidth = $(".container").width();
                  var lastVidWidth = windowWidth - contentWidth;

                  if( contentWidth > 745 ){

                      $(".banner-holder.top").css({"position":"fixed","right":lastVidWidth/2,"top":"70px"});
                      $(".right-column-box.popular").css({"position":"fixed","right":lastVidWidth/2,"top":"302px"});

                  }
                  else{
                       $(".banner-holder.top").css({"position":"","right":"","top":""});
                       $(".right-column-box.popular").css({"position":"","right":"","top":""});
                       $(".to_hide").removeClass("invisible");
                  }


              });
        }

</script>






<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.digital.bg/google-razrabotvat-4d-kamera-tehnologiq-s-optichna-stabilizaciq-za-smartfoni-article789802.html"
  },

  "headline": "Google разработват 4D камера технология с оптична стабилизация за смартфони",

  "image": {
    
    "@type": "ImageObject",
    "url": "https://www.digital.bg/f/logo/789/860_946ddaa418572e19763ac44096aca390.jpg",
    "height": 593,
    "width": 860
    
  },

  
  "datePublished": "2019-03-22T09:00:00+00:00",
  "dateModified": "2019-03-22T09:00:00+00:00",
  

  "author": {
    "@type": "Person",
    "name": "Kmar"
  },

   "publisher": {
    "@type": "Organization",
    "name": "Digital.bg",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.digital.bg/img/structured_logo.png",
      "width": 80,
      "height": 60
    }
  },

  "description": "Google вече са регистрирали на свое име интересен патент, който може да подобри допълнително възможностите на камерите в смартфоните. Специалистите на компанията експериментират с 4D технология за следене на движещи се обекти с оптична стабилизация на изображенията. Документите свързани с регистрацията описват система, която използва данни от светлинните полета, за да стабилизира не само снимките, но и видео клиповете, съобщава AndroidHeadlines.

&nbsp;

Този ефект се постига, чрез специални алгоритми, които анализират множество предварително избрани пиксели. Новата система на Google има редица предимства, като например подобрява дълбочината на фокусиране&nbsp;и позолява променяне на центъра на перспектива&nbsp;след заснемане на самия кадър. Новата система може да доведе до много по-презицна и ефективна техника за стабилизиране на камерите, тъй като е в състояние да генерира триизмерен модел&nbsp;на всеки един&nbsp;пиксел.

&nbsp;



&nbsp;

Данните описват камера технология, която може да създадва 3D пикселни карти на 2D изозбражения, допълнени от информация за светлинните полета и движението на пикселите. Системата добавя още едно измерение при улавяне на изображенията, като за целта ще е базиран на сензор от нова генерация, който по прецизно обработва светлината. Все още не знаем кога ще видим новата 4D технология на Google, но вероятно първо&nbsp;ще намери място в сматфоните Pixel.

&nbsp;

Още от Digital:&nbsp;Kaкви са предимствата на телефоните с три задни камери
"
}
</script>




                   <div class="right-column">
         <div class="right_column_fix">
                        <div class="banner-holder top" >
          
				<script async type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=4");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a733e039&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a733e039' border='0' alt='' /></a></noscript>
				          

                  </div>
                 <div class="right-column-box to_hide">
          <div class="section-title column-title" id="sticky-new">интересно</div>
          <a href="https://www.digital.bg/microsoft-shte-ni-informira-che-spira-apdeytite-svarzani-sas-sigurnostta-za-windows-7-ot-18-april-article789030.html">
          <div class="w-clearfix small-hero-article inrightcolumn">
            <div class="article-holder">
              <div class="hero-text-holder small">
                <div class="hero-txt-container">
                  <h3 class="small-hero-title">Мicrosoft ще ни информира, че спира ъпдейтите свързани със сигурността за Windows 7 от 18 април</h3>
                </div>
              </div><img class="hero-images" src="https://www.digital.bg/f/logo/789/260_cc765d7bde6ad97e96b63bcfc310152f.jpg">
                                  <a class="w-inline-block category small" href="https://www.digital.bg/windows-7-tag.html">
                <div>WIndows 7</div>
              </a>
            </div>
            <div class="w-clearfix view-back">
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/microsoft-shte-ni-informira-che-spira-apdeytite-svarzani-sas-sigurnostta-za-windows-7-ot-18-april-article789030.html', 'Мicrosoft ще ни информира, че спира ъпдейтите свързани със сигурността за Windows 7 от 18 април', 'https://www.digital.bg/f/logo/789/260_cc765d7bde6ad97e96b63bcfc310152f.jpg', '  Windows 10  има ключово значение за бизнеса на Microsoft и това е причината компанията да търси всевъзможни начини да ни накара да ъпдейтнем към...', 'zfw_news', '789030');"><img class="view-back-socialicon" src="/images/fbB.svg">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/microsoft-shte-ni-informira-che-spira-apdeytite-svarzani-sas-sigurnostta-za-windows-7-ot-18-april-article789030.html', '789030');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-news789030.html', '789030', 'Мicrosoft ще ни информира, че спира ъпдейтите свързани със сигурността за Windows 7 от 18 април');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
            </div>
          </div>
          </a>
                                                  <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/facebook-messenger-shte-ni-pozvoli-da-otgovarqme-na-individualni-saobshteniq-v-grupovite-chatove-article789072.html">
          		<div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/789/80_20d74067593304345ed8a642676aeabe.jpg">
            	</div>
            <div class="mini-textholder">
              <div class="mini-category">Facebook Messenger |&nbsp;&nbsp;<strong>3163</strong>
              </div>
              <div>Facebook Messenger ще ни позволи да отговаряме на индивидуални съобщения в груповите чатове </div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/ec-globiha-google-s-€149-mlrd-zaradi-neloqlni-biznes-praktiki-article788884.html">
          		<div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/788/80_34a761c23ed94e44c47dfeb061e0f476.jpg">
            	</div>
            <div class="mini-textholder">
              <div class="mini-category">Google |&nbsp;&nbsp;<strong>2353</strong>
              </div>
              <div>EC глобиха Googlе с €1.49 млрд. заради нелоялни бизнес практики</div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/kakvi-sa-podobreniqta-v-laptopite-nr-envy-(2019)-article788338.html">
          		<div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/788/80_a41f56925796924c65b91c52c4892e3f.jpg">
            	</div>
            <div class="mini-textholder">
              <div class="mini-category">НP |&nbsp;&nbsp;<strong>1406</strong>
              </div>
              <div>Какви са подобренията в лаптопите НР Еnvy (2019)</div>
            </div>
          </a>
                    
        </div>
                         <div class="banner-holder to_hide">
           				
				
				<script async type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=16");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a62fae31&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=16&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a62fae31' border='0' alt='' /></a></noscript>
				          

                  </div>
                <div class="right-column-box popular" >
          <div class="section-title column-title" id="sticky-new">популярно</div>
          <a href="https://www.digital.bg/goreshta-premiera-na-sgavaemiq-smartfon-huawei-mate-x-video786883.html">
          <div class="w-clearfix small-hero-article inrightcolumn">
            <div class="article-holder">
              <div class="hero-text-holder small">
                <div class="hero-txt-container">
                  <h3 class="small-hero-title">Гореща премиера на сгъваемия смартфон Huawei Mate X</h3>
                </div>
              </div><img class="hero-images is-lazy" data-src="https://www.digital.bg/f/logo/786/260_ab7a378ffe97f050d6f68d936413ec19.jpg">
                    <div class="play-btn"></div>              <a class="w-inline-block category small" href="https://www.digital.bg/видео-ревю-tag.html">
                <div>видео ревю</div>
              </a>
            </div>
            <div class="w-clearfix view-back">
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareObj('https://www.digital.bg/goreshta-premiera-na-sgavaemiq-smartfon-huawei-mate-x-video786883.html', 'Гореща премиера на сгъваемия смартфон Huawei Mate X', 'https://www.digital.bg/f/logo/786/260_ab7a378ffe97f050d6f68d936413ec19.jpg', '   Вижте още нашето фотографско видео ревю в което показваме нагледно как снима Huawei Mate 20 Pro - В него има над 100 снимки и видео направени с...', 'zfw_news', '786883');"><img class="view-back-socialicon" src="/images/fbB.svg">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="shareGooglePlus('https://www.digital.bg/goreshta-premiera-na-sgavaemiq-smartfon-huawei-mate-x-video786883.html', '786883');"><img class="view-back-socialicon" src="/images/gplusB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
              <a class="w-inline-block view-back-socialbox" href="javascript:void(0);" onclick="twitterShare('https://www.digital.bg/-video786883.html', '786883', 'Гореща премиера на сгъваемия смартфон Huawei Mate X');"><img class="view-back-socialicon" src="/images/twitterB.svg" width="18">
                <div class="view-back-socialcount light">0</div>
              </a>
            </div>
          </div>
          </a>
                                                  <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/5-novi-prilozheniq-za-android-koito-e-dobre-da-probvate-tazi-sedmica-article787490.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/787/80_c030503140a8f33ef62548863b95c58c.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">приложения |&nbsp;&nbsp;<strong>6462</strong>
              </div>
              <div>5 нови приложения за Android, които е добре да пробвате тази седмица</div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/testvame-troynata-selfi-kamera-na-huawei-mate-x-dvoyniqt-sgavasht-se-displey-i-55w-barzo-zarqdno-video787804.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/787/80_8e296fea67b352afeab80dc7c29e10d1.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">видео ревю |&nbsp;&nbsp;<strong>4927</strong>
              </div>
              <div>Тестваме тройната селфи камера на Huawei Mate X, двойният сгъващ се дисплей и 55W бързо зарядно </div>
            </div>
          </a>
                                        <a class="w-clearfix w-inline-block mini-article" href="https://www.digital.bg/huawei-mate-x---test-na-harduer-optimiziran-softuer-i-interfeys-video786902.html">
            <div class="w-clearfix mini-imageholder"><img class="article-image mini is-lazy" data-src="https://www.digital.bg/f/logo/786/80_b2b84a46d893072d7af32223adf6c48b.jpg">
            </div>
            <div class="mini-textholder">
              <div class="mini-category">видео ревю |&nbsp;&nbsp;<strong>4800</strong>
              </div>
              <div>Huawei Mate X - Тест на хардуер, оптимизиран софтуер и интерфейс</div>
            </div>
          </a>
                    
        </div>
                <div class="banner-holder to_hide">
          				
				<script async type='text/javascript'><!--//<![CDATA[
				   var m3_u = (location.protocol=='https:'?'https://rsmc.digital.bg/www/delivery/ajs.php':'http://rsmc.digital.bg/www/delivery/ajs.php');
				   var m3_r = Math.floor(Math.random()*99999999999);
				   if (!document.MAX_used) document.MAX_used = ',';
				   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
				   document.write ("?zoneid=6");
				   document.write ('&amp;cb=' + m3_r);
				   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
				   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
				   document.write ("&amp;loc=" + escape(window.location));
				   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
				   if (document.context) document.write ("&context=" + escape(document.context));
				   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
				   document.write ("'><\/scr"+"ipt>");
				//]]>--></script><noscript><a href='http://rsmc.digital.bg/www/delivery/ck.php?n=a0010351&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rsmc.digital.bg/www/delivery/avw.php?zoneid=6&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0010351' border='0' alt='' /></a></noscript>
				          

                  </div>
                        <div class="w-clearfix right-column-box to_hide">
          <div class="section-title column-title" id="sticky-new">потребители</div>
                    	<a class="w-inline-block user-block inrightcolumn clear-user" href="https://www.digital.bg/mirem-filipova-user787470.html" title="Mirem Filipova">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/img/98_no_image.png" alt="Mirem Filipova" />
            		            	</div>
            	<div class="most-read-title">Mirem Filipova</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn " href="https://www.digital.bg/martin-todorov-user784214.html" title="Martin Todorov">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/img/98_no_image.png" alt="Martin Todorov" />
            		            	</div>
            	<div class="most-read-title">Martin Todorov</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn clear-user" href="https://www.digital.bg/stanislav-michev-user784212.html" title="Stanislav Michev">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/img/98_no_image.png" alt="Stanislav Michev" />
            		            	</div>
            	<div class="most-read-title">Stanislav Michev</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn " href="https://www.digital.bg/lazy-crazy-user782234.html" title="LaZy CrazY">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/782/100_01d6df60d87411832cae632d8489bc31.jpg" alt="LaZy CrazY">
            		            	</div>
            	<div class="most-read-title">LaZy CrazY</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn clear-user" href="https://www.digital.bg/milan-atanasov-user781598.html" title="milan atanasov">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/781/100_dc780954d614057c4996707108020e0f.jpg" alt="milan atanasov">
            		            	</div>
            	<div class="most-read-title">milan atanasov</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                    	<a class="w-inline-block user-block inrightcolumn " href="https://www.digital.bg/nikol-georgieva-user781294.html" title="Nikol Georgieva">
            	<div class="w-clearfix user-imageholder">
            		            			<img class="article-image is-lazy" data-src="https://www.digital.bg/f/logo/781/100_6527ed5287003bc0944641f12fb73be2.jpg" alt="Nikol Georgieva">
            		            	</div>
            	<div class="most-read-title">Nikol Georgieva</div>
            	<div class="most-read-views incolumn">Потребител</div>
          	</a>
                  </div>
                </div><!-- End Right column fix -->
      </div><!-- End Right column -->    </div>
  </main>

  <div class="w-section w-clearfix footer">
    <div class="w-clearfix footer-block">
      <div class="w-clearfix logocol">
        <a href="https://www.digital.bg/" title="Google разработват 4D камера технология с оптична стабилизация за смартфони | Digital.bg">
      	    <img class="footer-logo" src="/images/new-logo-digital-2.svg" alt="Digital.bg" >
        </a>
        <div>Digital.bg - Новини, продукти, хардуер, софтуер, технологии, джаджи
          <br>
          <br>© 2019 Digital Media Ltd.&nbsp;Всички права запазени.
          <br>
          <br>Използването на сайта означава съгласие с
            <a target="_blank" href="https://www.digital.bg/условия-за-ползване-static2393.html" title="Условия за ползване" style="color:#afdefa;">условията за ползване</a>

               <br>
               <br>
               <a style="color: #afdefa;" href="https://www.digital.bg/декларация-по-GDPR-static1907.html">Декларация GDRP</a>
               <br>
               <br>
               <a style="color: #afdefa;" href="https://www.digital.bg/cookie-policy-static701167.html">Политика за бисквитки</a>

          </div>

        <a class="w-inline-block social-footer-link" href="https://www.facebook.com/digital.bg" target="_blank" title="Digital.bg - Facebook"><img class="nav-other-icon" src="/images/fb.svg" width="10">
        </a>
        <a class="w-inline-block social-footer-link" href="https://plus.google.com/114784773429766426915/posts" target="_blank" title="Digital.bg - GooglePlus"><img class="nav-other-icon" src="/images/gplus.svg" width="17">
        </a>
        <a class="w-inline-block social-footer-link" href="https://twitter.com/DigitalBg" target="_blank" title="Digital.bg - Twitter"><img class="nav-other-icon" src="/images/twitter.svg" width="19">
        </a>
        <a class="w-inline-block social-footer-link" href="https://www.youtube.com/user/digitaltivi" target="_blank" title="Digital.bg - Youtube"><img class="nav-other-icon" src="/images/youtube.svg" width="17">
        </a>
      </div>
      <div class="footer-box">
        <div class="footer-box-title">Новини</div>
                <a class="footer-link" href="https://www.digital.bg/huawei-shte-predstavqt-smart-televizori-s-dvoyni-kameri-prez-april-article789719.html" title="Huawei ще представят смарт телевизори с двойни камери през април">Huawei ще представят смарт телевизори с двойни камери през април</a>
                <a class="footer-link" href="https://www.digital.bg/zashto-e-dobre-nezabavno-da-smenim-parolata-na-facebook-profila-si-article789756.html" title="Защо е добре незабавно да сменим паролата на Facebook профила си ">Защо е добре незабавно да сменим паролата на Facebook профила си </a>
                <a class="footer-link" href="https://www.digital.bg/google-razrabotvat-4d-kamera-tehnologiq-s-optichna-stabilizaciq-za-smartfoni-article789802.html" title="Google разработват 4D камера технология с оптична стабилизация за смартфони">Google разработват 4D камера технология с оптична стабилизация за смартфони</a>
                <a class="footer-link" href="https://www.digital.bg/kak-da-izchistim-kesha-v-android-smartfon-article788844.html" title="Как да изчистим кеша в Android смартфон">Как да изчистим кеша в Android смартфон</a>
                <a class="footer-link" href="https://www.digital.bg/procesorite-koito-shte-zahranvat-smartfonite-ot-sredniq-klas-prez-2019g-article788852.html" title="Процесорите, които ще захранват смартфоните от средния клас през 2019г.">Процесорите, които ще захранват смартфоните от средния клас през 2019г.</a>
              </div>
      <div class="footer-box">
        <div class="footer-box-title">Видео</div>
                <a class="footer-link" href="https://www.digital.bg/laptop-acer-aspire-3-a315-31---test-na-displey-harduer-i-bateriq-video789700.html" title="Лаптоп Acer Aspire 3 A315-31 - Тест на дисплей, хардуер и батерия">Лаптоп Acer Aspire 3 A315-31 - Тест на дисплей, хардуер и батерия</a>
                <a class="footer-link" href="https://www.digital.bg/acer-aspire-3-a315-31---krasiv-laptop-s-niska-cena-video788941.html" title="Acer Aspire 3 A315-31 - Красив лаптоп с ниска цена">Acer Aspire 3 A315-31 - Красив лаптоп с ниска цена</a>
                <a class="footer-link" href="https://www.digital.bg/laptop-hp-elitebook-830-g5---test-na-harduer-i-bateriq-video788343.html" title="Лаптоп HP EliteBook 830 G5 - Тест на хардуер и батерия">Лаптоп HP EliteBook 830 G5 - Тест на хардуер и батерия</a>
                <a class="footer-link" href="https://www.digital.bg/huawei-mate-x---sgavaem-displey-troyna-selfi-kamera-leica-i-55w-barzo-zarqdno-video786999.html" title="Huawei Mate X - Сгъваем дисплей, тройна селфи камера Leica и 55W бързо зарядно">Huawei Mate X - Сгъваем дисплей, тройна селфи камера Leica и 55W бързо зарядно</a>
                <a class="footer-link" href="https://www.digital.bg/testvame-troynata-selfi-kamera-na-huawei-mate-x-dvoyniqt-sgavasht-se-displey-i-55w-barzo-zarqdno-video787804.html" title="Тестваме тройната селфи камера на Huawei Mate X, двойният сгъващ се дисплей и 55W бързо зарядно ">Тестваме тройната селфи камера на Huawei Mate X, двойният сгъващ се дисплей и 55W бързо зарядно </a>
              </div>
      <div class="footer-box">
        <div class="footer-box-title">Контакти</div>
        <div class="footer-contacts-box"><span class="foot-span">За информация:<br xmlns="http://www.w3.org/1999/xhtml"></span>info@digital.bg</div>
         <div class="footer-contacts-box last"><span class="foot-span">За представяне на продукти:<br xmlns="http://www.w3.org/1999/xhtml"></span>editor@digital.bg
          <br>viktor@digital.bg</div>
      </div>

      <div class="clear"></div>

       <div class="left afdefa" style="margin-top:10px;">
        Design and Development by <a href="http://tarasoft.bg" target="_blank" class="tsUrl">TaraSoft</a>
       </div>

    </div>

  </div>

   <script defer type="text/javascript" src="/js/jquery_ui.min.js"></script>
   <script defer type="text/javascript" src="/js/func.min.js?9"></script>
   <script type="text/javascript">
      
        $(function(){
            $(".bulb").on('click',function(){
                $('.main-hero').css("z-index",'99991');
                $('.article-holder').addClass("remove_white");
            });
            $(".dim-close").on('click', function(){
                $('.main-hero').css("z-index",'auto');
                $('.article-holder').removeClass("remove_white");
            });
        });
    
  </script>
  <script defer type="text/javascript" src="/js/final.min.js"></script>


  <script>
  	
    function toggleClass(element, className) {
                if (!element || !className) {
                    return;
                }
                var classString = element.className, nameIndex = classString.indexOf(className);
                if (nameIndex === -1) {
                    classString += ' ' + className;
                }
                else {
                    classString = classString.substr(0, nameIndex) + classString.substr(nameIndex + className.length);
                }
                element.className = classString;
            }
            var allButtons = document.querySelectorAll('.share-btn-mobile');
            var elToChange = document.querySelectorAll('.insider');
            for (var i = 0; i < allButtons.length; i++) {
                    allButtons[i].onclick = (function (x) {
                        return function () {
                            var el = elToChange[x];
                            toggleClass(el, 'active');
                        };
                    })(i);
                };
    
  </script>

            <script type="text/javascript" src="/js/jquery.validate.min.js"></script>
        <script type="text/javascript">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</script>
    
    <script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55506189-1', 'auto');
  ga('send', 'pageview');

</script>

<script src="https://www.digital.bg/js/consent/consent.js"></script>
<script>
  
  $(function(){
      window.cookieconsent.initialise({
        "palette": {
          "popup": {
            "background": "#058ae3"
          },
          "button": {
            "background": "#fff",
            "text": "#237afc"
          }
        },
        onStatusChange: function(status) {
             var agree = this.hasConsented() ? 1 : 2;
             recordAgree(1,agree);
          },
        "theme": "classic",
        "content": {
          "message": "Digital.bg използва бисквитки, за да направим преживяването максимално удобно и приятно. За да продължите е нужно да се съгласите с нашата",
          "dismiss": "Приемам",
          "link": "политика за съхранение на бисквитки.",
           "href": "https://www.digital.bg/cookie-policy-static701167.html "
        }
      });
  });


function recordAgree(type,agree,email) {
    if(!email) {
        email = "";
    }
    $.post("/user/agreeWith",{
        "type":type,
        "agree":agree,
        "email":email
    });
}
  
</script>
</body>
</html>